Reply To: Woocommerce issue

#20859
Althemist
Keymaster

Hi BernieG2017,

An update was released yesterday. The latest theme version is fully compatible with WC 3.9

Regards,
Dimitar