Reply To: Zaas theme and woo commerce – Outdated woocommerce files

#21041
Althemist
Keymaster

Hello jamal and shopbf52,

Sorry for the late reply.

The theme was updated 2 days ago and it’s fully compatible with the latest WooCommerce version 3.9.1

You’d just need to update the theme and it’s associated plugins (including the Zass plugin).

Regards,
Dimitar