Reply To: Woocommerce update 3.9.1

#21228
Althemist
Keymaster

Hello Pablo,

Yes, the latest theme version is 100% compatible with WooCommerce 3.9.1

Regards,
Dimitar