Reply To: Zass theme new version, old version zass plugin

#21665
Althemist
Keymaster

Hello lifeisyou,

The new version of the Zass plugin is 2.3.1, not 2.6.1 and it’s included in the latest update. The update can be run under Appearance > Install Plugins menu of your WordPress admin.

However, it sounds like there is something else wrong on your site. Most probably the WP Bakery Page Builder is not active if you see broken shortcodes.

Navigate to Appearance > Install plugins page and make sure that all theme plugins are up to date and ACTIVE. Especially the Zass plugin and the WP Bakery Page Builder. Sometimes it may happen that the plugins are left inactive if you switch the page before the update is finished.

If the problem persists, please provide temporary admin access to your site, so we can check what could be wrong.

Best regards,
Dimitar