Reply To: NOT Update Lafka Plugin

#21687
Althemist
Keymaster

Hello bladeqr,

Please, accept our sincere apologies. It looks like we made a mistake with the latest update where the plugin wasn’t properly packed. An update with fix was released 12 hours ago. Just update the theme to the latest version and there will be a working version of the theme plugin.

Sorry again for all the inconvenience, and Thanks for your patience and feedback.

Best regards,
Dimitar