Reply To: Babystreet Plugin for woocommerce 4.0

#21709
Althemist
Keymaster

Hello tienda.via.lactea.online,

Yes, v.1.3. was compatible with WooCommerce 4.0, but there was a problem with the 1.3.0 version of the theme where the theme plugin could not be updated to the latest version. We have released a new update v. 1.3.1 with fix for that last week.

Regards,
Dimitar