Reply To: Header Bug and Home Page Issue

#22267
abo.obaida
Participant

I think I have figured out the problem. The browser I am using (google chrome) is not showing me the menu as if I am viewing it from a desktop, rather it is showing me the menu for the mobile view. I tried disabling the responsive design from the theme options – general settings. And the menu was showing normally (without the logo) when I re-enabled the responsive design the menu turned into the mobile menu again. When I opened my website from another browser (internet explorer) the menu and logo were showing normally. I think the problem is that wordpress is reading that I am editing my website using my a mobile when I use google chrome this is why it is showing me mobile view menu.

Here is a link to an image showing google chrome browser with responsive design enabled: https://ibb.co/7z029fm

Here is a link to an image showing google chrome browser with responsive design disabled: https://ibb.co/3TC77RX

Here is a link to an image showing internet explorer browser with responsive design enabled: https://ibb.co/kmmSv0L

You can see the one showing on internet explorer is the regular one. How can I fix this with google chrome as it is my default browser.