Reply To: Market Street Demo

#22786
ChromieHomie
Participant

RESOLVED – had to change the ‘Shop’ page from ‘Home’ in WooCommerce settings to get all of the page attributes.