Reply To: WC Marketplace 3.5.0

#23075
Althemist
Keymaster

Hi fendy,

Yes, you can update to v. 3.5.0. The theme is compatible.