ResolvedAfter updating "Title background image" does not work

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #14098
    guilherme
    Participant

    Hello, good morning, after we have done the last update, the “Title background image” is no longer allowed to insert or remove the image.

    “Thumbnail” Works well

    See:

    After update: https://www.dropbox.com/s/dph8brbuqfzq53i/After%20update.gif?dl=0

    Before update: https://www.dropbox.com/s/74ed3o33jn1ra6z/before%20update.gif?dl=0

    #14102
    guilherme
    Participant

    Guys, I’ve identified one more mistake.
    The menu is in trouble.

    The Mega Menu option is no longer available and my site is completely damaged.

    Look: http://prntscr.com/ngib5u

    We really need your support.

    #14111
    Althemist
    Keymaster

    Hello guilherme,

    It looks like your WooCommerce need to be updated. Also, make sure you’re using the latest theme version and also updated ALL related plugins, including the Rigid Plugin.

    The theme demo is working on the latest theme update and latest plugins versions and everything is OK there, as you can see.

    If the problem continues after you updated everything, let us know.

    Regards,
    Dimitar

    #14121
    guilherme
    Participant
    This reply has been marked as private.
    #14140
    Alex
    Keymaster

    Hello guilherme,

    I’ve just checked your site.
    It seams that there is no issue with “Title background image” on categories any more. I was able to choose an image.

    On the Mega Menu topic. Mega menu doesn’t work, because “If Menu – Visibility control for menu items” plugin uses it’s own Menu Walker, which replaces the Rigid’s one.

    Sorry, the only way to use the Rigid’s mega menu features is to deactivate “If Menu” plugin.

    Regards,
    Alex

    #14141
    guilherme
    Participant

    Hello Alex, good morning.

    “Title background image”
    Unfortunately, continue with the error, see the video below

    https://www.loom.com/share/5134dfb72ba74f89b252f44e3de028d5

    About the menu.
    After you disable the If Menu plugin, the error has been corrected.
    However, this plugin was working fine.
    After the last update of the theme, the error started.

    Could you check if it is possible to return the compatibility or insert a similar function?
    This function is very useful.
    Mainly in a Marketplace.

    #14145
    guilherme
    Participant

    Alex, I noticed a small problem with the site search too.

    Look
    We have 5 products in the category “Suplementos”
    http://prntscr.com/nidqgy

    However, they do not appear in the search
    http://prntscr.com/nidr03

    The result is displayed only when we type the word incomplete.
    Look:http://prntscr.com/nidr6q

    What can we do ?
    Can you take advantage of the access and check it out too?

    #14146
    guilherme
    Participant

    One more problem identified.
    Look: http://prntscr.com/niesda

    It is doubling the value of the products.

    #14161
    Althemist
    Keymaster

    Hello guilherme,

    1. WooCommerce can’t search by category name! This is not theme related, it’s how WooCommerce work. It’d only search in product name and product description. Theya re all displayed when the word is not complete, because they contain part of the word (e.g. SUPLEMENTAÇÃO or SUPLEMENTO ) in their description or short description.

    The doubled prices only happens on some products, not all and it’s caused most probably by your multi-vendor plugin, or other plugin conflict. Unfortunately, we can’t tell which one. It’s definitely not a theme bug. There is some function that’s using a hook duplication the price label.

    Regards,
    Dimitar

    #14180
    guilherme
    Participant

    Hello Dimitar, good afternoon.

    I understand, I’ll check with the team.

    What about the problem with the “Title background image”
    Could you check ?

    https://www.loom.com/share/5134dfb72ba74f89b252f44e3de028d5

    #14189
    Althemist
    Keymaster

    I have tried and managed to successfully change both the thumbnail and title background images of the “Arte e Decoração” category, so there is not problem there. I have tried with both Firefox and Chrome browsers – same result.

    #14198
    guilherme
    Participant

    Hi friends, good afternoon.

    I talked to the plugin support team for the multivendors and the Woocommerce support team.

    Both informed me that product research should be working normally, because Woocommerce treats categories as one of the filters, and it is possible to search them.

    With that, I was instructed to talk to you again.

    I would like a solution to this research problem because my clients are complaining that it is not possible to search categories.
    And as pointed out by the team, the correction must be made in the theme.

    Other point.
    The image of “Title background image”
    Is not working.

    I tested on more than 5 different devices, with different browsers.

    I created a new website, and I tested it on it and it is not possible to change it.

    Only “Title background image” does not work.

    The “Thumbnail image” is okay.

    #14205
    guilherme
    Participant

    Hi friend, good evening.
    Could you confirm if your system is compatible with the plugin below?

    WooCommerce Product Search

    If it is compatible I believe that it will solve my problem with the search that does not return the options that we need.

    #14212
    Althemist
    Keymaster

    Hello guilherme,

    I really don’t know which plugin support you talked to, but WooCoommerce product search would ONLY search in product names and description. It doesn’t search in tags, categories, attributes etc.

    We are not modifying the search. We use the default WordPRess Search widget and WooCommerce Product Search widget, depending on the settings in theme Options.

    As for the “WooCommerce Product Search” plugin, we can’t really tell, as this is a premium /paid/ plugins, so we can’t test it. It’d probably work fine, but I can’t tell for sure.

    Regards,
    Dimitar

    #14227
    guilherme
    Participant

    Hi, thanks for the info.

    I’ll test the plugin and let you know if it works well.

    Other point.
    The image of “Title background image”
    Is not working.

    I tested on more than 5 different devices, with different browsers.

    I created a new website, and I tested it on it and it is not possible to change it.

    Only “Title background image” does not work.

    The “Thumbnail image” is okay.

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14067, followers 703
Login and Registration Log in · Register
IMPORTANT!!!

Hello everybody! Please, accept our sincere appologies for the delaeyd support last 2 weeks. One of our team members was diagnosed with Covid-19 and we were isolated without the chance to leave home or access our office. We are now back to work and slowly catching up with delayed support tickets. We expect the queue to be cleared and everything to be back to normal schedule by Monday, 29th of June.

Thank you so much for your patience and understanding.

Best regards,
Althemist team
close-link