ResolvedBabystreet theme – WooCommerce 4.1.1

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23130

    Hello,
    Is Babystreet theme 1.3.2 version compatible with the new WooCommerce 4.1.1?

    Regards
    Pablo

    #23147
    Althemist
    Keymaster

    Hello Pablo,

    yes, it is compatible.

    #23173
    Deyvin1312
    Participant

    Hello I am having trouble activating the license on my website and I have been trying for a week and I cannot activate it.
    It always appealed to me like this:
    Hello! Would you like to receive automatic updates and unlock premium support? Activate your copy of WPBakery Page Builder.
    Install plugin envato-market 2.0.3

    Your OAuth Personal Token has been verified.

    All Single Use OAuth Personal Tokens have been verified.

    Well leaving here. try to activate the license hereby
    In order to receive all benefits of WPBakery Page Builder, you need to activate your copy of the plugin. By activating WPBakery Page Builder license you will unlock premium options – direct plugin updates, access to template library and official support.

    Activate WPBakery Page Builder

    NO LICENSES FOUND

    #23195
    Althemist
    Keymaster

    Hello Deyvin1312,

    the WP Bakery Page Builder is a so-called “bundled plugin”. You don’t have a separate license, so you can’t update it automatically. All updates are shipped with theme updates.

    The current version 6.2.0 is available in the latest theme update. Check under Appearance > Install Plugins page in the admin.

    Here is the official information on bundled plugins by Envato:

    https://help.market.envato.com/hc/en-us/articles/213762463-Bundled-Plugins

    Regards,
    Dimitar

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 17373, followers 742
Login and Registration Log in · Register