Resolvedcode at the top of page after PHP upgrade

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #21449
    jennmoore214
    Participant

    Hi,
    I have an issue at the top of the site with this code appearing after I upgraded my PHP through my host. Can you please help me?

    Warning: “continue 2” targeting switch is equivalent to “break 2”. Did you mean to use “continue 3”? in /homepages/31/d773801498/htdocs/clickandbuilds/serendipitous542679/wp-content/plugins/revslider/includes/operations.class.php on line 2858

    Warning: “continue 2” targeting switch is equivalent to “break 2”. Did you mean to use “continue 3”? in /homepages/31/d773801498/htdocs/clickandbuilds/serendipitous542679/wp-content/plugins/revslider/includes/operations.class.php on line 2862

    Warning: session_start(): Cannot start session when headers already sent in /homepages/31/d773801498/htdocs/clickandbuilds/serendipitous542679/wp-content/plugins/contact-form-7-paypal-add-on/paypal.php on line 108

    Thanks,
    Jennifer

    #21450
    jennmoore214
    Participant
    This reply has been marked as private.
    #21474
    Althemist
    Keymaster

    Hello jennmoore214,

    Unfortunately, this is not a theme related problem. Most probably you’re using a PHP version which is not compatible with the Revolution Slider plugin. What PHP version it is?

    Basically, the easiest way to solve the problem is to reverse the PHP version to the previous working one.

    Regards,
    Dimitar

    #21481
    jennmoore214
    Participant

    They made me upgrade to 7.3. For me to downgrade, they are going to make me pay a monthly maintenance fee. Which is absurd…is there any other way to fix it? I can’t even login to my site right now…

    #21487
    Althemist
    Keymaster

    That’s really weird. Every reliable hosting offers the option to change PHP version in the hosting panel with a single click. If you don’t use the Revolution slider, you can try to rename it’s folder via FTP. If you really need to use the slider, I am afraid the only option would be to revert the PHP version. Unfortunately, we can’t really provide much help, as it’s a third party plugin and it’s just bundled with the theme for those who’d need it.

    Regards,
    Dimitar

    #21497
    jennmoore214
    Participant

    hi – I just removed the rev slider all together since I wasn’t using it…did the trick. Thank you for your help!

    Jennifer

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14059, followers 703
Login and Registration Log in · Register
IMPORTANT!!!

Hello everybody! Please, accept our sincere appologies for the delaeyd support last 2 weeks. One of our team members was diagnosed with Covid-19 and we were isolated without the chance to leave home or access our office. We are now back to work and slowly catching up with delayed support tickets. We expect the queue to be cleared and everything to be back to normal schedule by Monday, 29th of June.

Thank you so much for your patience and understanding.

Best regards,
Althemist team
close-link