ResolvedDisable Fade In effect on shop page

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #21721
    armenk
    Participant

    Hi, i have installed FacetWP plugin to filter using custom field. I encountered an issues where filters are working, but filtered products only show when page is reloaded. I contacted plugin creators and here is what they advised:

    “If you inspect the HTML, the results are actually still there after clicking a facet… but they’re being hidden with CSS (opacity: 0). This is probably related to some theme-specific fadeIn effect or something.

    Could you go through your theme’s settings / customizer and see if there’s a way to disable that fadeIn effect?”

    Can you please let me know how best to disable FadeIn effect in Rigid Theme?

    You can see the behaviour on shop page here: http://traydedev3.wpengine.com/shop/

    #21729
    Althemist
    Keymaster

    Hello armenk,

    You’d probably need to disable our “Infinite Scroll” feature for products as it’s AJAX based and also your filters are AJAX powered and both can’t communicate together, so you’d probably need to use the classic pagination. I’d also suggest to disable the “Enable Ajax for Product Filtering” option for the same reason. Both settings can be found under Theme Options > Shop

    Regards,
    Dimitar

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14265, followers 704
Login and Registration Log in · Register