ResolvedError after WP 5.3 update

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #19852
    Codrin1
    Participant

    Hello,

    Hope you’re well

    I updated to the latest version of WordPress 5.3 and I am now getting the following message in the admin interface:

    Notice: add_submenu_page was called incorrectly. The seventh parameter passed to add_submenu_page() should be an integer representing menu position. Please see Debugging in WordPress for more information. (This message was added in version 5.3.0.) in /homepages/20/d772643783/htdocs/clickandbuilds/Taste/wp-includes/functions.php on line 4903

    It seems to be related to the theme, do you have any ideas how to fix this please? I’m using Version 5.4.6 of Rigid.

    Thanks a lot,

    #19859
    Althemist
    Keymaster

    Hello Codrin1,

    I am afraid this is not theme related. We don’t have such function ( add_submenu_page() ). It’s probably part of some plugin.

    We are running the theme on WP 5.3 too and we don’t have such notice neither on the demo, nor on our dev environment or this site (also running on Rigid theme).

    I’d suggest disabling your plugins one by one and see which one is causing the trouble.

    Regards,
    Dimitar

    #19870
    Codrin1
    Participant

    My mistake, I haven’t realised the error came from a plugin but I checked and I found it.

    Thanks for the tip.
    Codrin

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 13278, followers 699
Login and Registration Log in · Register