ResolvedFilter problems with attributes

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #33615
    hescala
    Participant

    I have updated the theme to the latest version and now, when filtering by attributes no product is displayed, a situation that was possible with the previous version.

    Please can you help me?

    You can check the page in https://bebitoscr.com/tienda/ and make the filter in the Filter Section.

    If you need, I can give you credential for check the site.

    Regards!

    #33619
    Althemist
    Keymaster

    Hi hescala,

    Most probably you have also updated WooCommerce? If so, you’d need to run the following tools under WooCommerce > Status > Tools:

    Recount terms
    Regenerate Product Lookup Tables
    Regenerate the product attributes lookup table

    #33621
    hescala
    Participant

    I really appreciate very much the prompt reply. I have performed the indicated steps and the problem was solved. Thank you very much for all the assistance.

    #33622
    Althemist
    Keymaster

    We are always happy to help. 🙂

    BTW, if you’re happy with the theme and support, we’d really appreciate it if you take the time to rate it on ThemeForest. It helps us a lot to keep improving our themes and adding new features. You can do this in your Downloads page ( https://themeforest.net/downloads ) – the small stars bellow the green “Download” button.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 17210, followers 742
Login and Registration Log in · Register