ResolvedGhost image in the background

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #31967
    beebeeandbongo
    Participant

    We have a ghost image in our background that we can’t seem to get rid of. We’ve recently reinstalled the theme, migrated hosting, and looked into everything we know how to but can’t seem to get rid of it. Suggestions?

    #31972
    Althemist
    Keymaster

    Hi beebeeandbongo,

    I am afraid we can’t just guess what could be wrong. We don’t even know what do you mean by “ghost image”. Please, provide a working link where we can see the problem “live”.

    #31976
    beebeeandbongo
    Participant

    Ah, sorry, here is the link:

    Home

    It’s particularly noticeable behind the header on the mobile when you pull down. (shows up as a blue color at the moment)

    #31981
    Althemist
    Keymaster

    I have just checked your website on both mobile and desktop. Can’t see any background there. Could you give us a screenshot?

    #31983
    beebeeandbongo
    Participant

    I don’t see how to upload a screenshot?

    #31985
    Althemist
    Keymaster

    Just upload it in your media library and post the link to the image here.

    #31988
    beebeeandbongo
    Participant
    #31990
    Althemist
    Keymaster

    We can’t replicate the blue background on our end, but I can see there is an image background applied to the body. Most probably in the customizer it’s set as “site background”.

    Also, I can see a JavaScript error in the console related to your Google pay option.

    #31997
    beebeeandbongo
    Participant

    Unfortunately that’s been problem: there is no image in “site background” to change or delete. (see attached screen grab)

    https://beebeeandbongo.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-03-at-7.40.49-AM.png

    What do you mean a javascript error related to Google Pay? How can we fix this?

    #32001
    Althemist
    Keymaster

    Could you please give us temporary admin access, so we can check where is this background coming from?

    As for the google pay error – you’d probably need to ask in their support. We can only see the error, but can’t tell what’s causing it:

    #32003
    beebeeandbongo
    Participant

    Sure thing. What’s the best email for you?

    #32007
    Althemist
    Keymaster

    You can post it here. Just don’t forget to mark the “Set as private reply” checkbox.

    #32014
    beebeeandbongo
    Participant
    This reply has been marked as private.
    #32015
    beebeeandbongo
    Participant
    This reply has been marked as private.
    #32018
    Althemist
    Keymaster

    The image was assigned in the Customizer as I suspected. It wasn’t visible, for some reason, but it’s there, because the preset menu was active, as you can see on your own screenshot:

    We have just changed the background and than removed it.

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 17221, followers 742
Login and Registration Log in · Register