ResolvedHeader Hover color (mobile) & Subscribe field

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #21064
    levithum
    Participant

    Hi

    1) How to achieve the single-line (horizontal) subscribe field like how you did in the demo?

    2) In the theme option I set hover menu color to black

    – landing page header return the exact result I wanted ( good job )
    – Mobile header icon appear as white when hover or clicked
    – Other page icons and menu show as white when hover

    Home

    #21076
    Althemist
    Keymaster

    Hi levithum,

    1. This is the mailchimp form code we use in the demo :

    <div class="grosso_single_field_subscribe">
      <input type="email" name="EMAIL" placeholder="Your email" required />
      <input type="submit" value="Subscribe">
    </div>

    2. I am not really sure what do you mean, but what I see there is that you have a “Transparent Header” on the front page and a “Standard Header”. Both headers would use different color settings under Theme Options > Header Area.

    Hope this helps.

    Regards,
    Dimitar

    #25123
    Ricardo0210
    Participant

    Hi, I can’t find the sector or plugin to modify or use the SUSCRIBE sector in Home page.
    It only shows this short code [mc4wp_form id=»4423″] but I dont know where to find the mailchimp form or plugin, because it seems that sector is a theme sector (nor a plugin), Please Help, Thanks

    #25131
    Althemist
    Keymaster

    This is a shortcode for the MailChimp for WP plugin. If it looks like this, it means the plugin is not installed:

    MC4WP: Mailchimp for WordPress

    #25139
    Ricardo0210
    Participant

    Many thnaks, only to know why this plugin is not coming with the theme, another question, it will be a problem if I update wordpress with 5.5? I hear in some videos that it doesn’t match with some plugins, many thanks

    #25159
    Althemist
    Keymaster

    Hello Ricardo0210,

    The plugin is not included, as it’s free and also entirely optional. Not everyone need it, so it’s not included.

    As for the update – the latest theme version is fully compatible with WP 5.5, so it’s safe to update if using the latest theme update, but we can’t tell about your other plugins.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 17359, followers 742
Login and Registration Log in · Register