ResolvedHome Page Categories Thumbnails not shown properly

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #10597
    YiannosCy
    Participant

    Hello!

    Could you please help me with the below.
    Today all of a sudden, the thumbail pictures of my categories, at home page (www.yiassu.com), are not shown completly. The pictures are shown partly. IF only you zoom out (on desktop), then you are able to see most of them. Before today, that was not the case…. i could see them in full either i was 100% or 70% in page zoom. And i havent added any plugins or done anything else….except maybe today it was the WCFM plugin update. That might caused the problem or??

    Will be grateful for your quick response.

    Thanks!
    Yiannos

    #10601
    Althemist
    Keymaster

    Hi Yiannos,

    WCFM have nothing to do with the product categories display.

    However, I have just checked your site and everything seems OK.

    BTW, browser zooming is a feature with totally different purpose. You can’t just randomly zoom in/out your browser and expect everything to be OK.

    Also, your categories are displayed inside a carousel. It’s a responsive carousel, so when you zoom your browser in, the space available is reduced, so the carousel shows less items per slide.

    Hope this helps.

    Regards,
    Dimitar

    #10605
    YiannosCy
    Participant

    Hi Dimitar.

    Thanks for the response.
    In understand what you said , however, the problem remains.
    I dont understand what you mean “However, I have just checked your site and everything seems OK.”. Aren’t the categories thumbnails shown partially (ON DESKTOP)?

    My categories thumbnails are of size 120×120, as required. So, either i am at zoom 100% (normal) OR 75% (reduced), the thumbnails are NOT shown properly.
    What shall i do to make sure the thumbnails are shown in full!

    Thanks
    Yiannos

    #10607
    Althemist
    Keymaster

    Some of the category pictures are covered by the category name as it’s long and goes in two lines.

    Also, the categories carousel module is meant to work with 2 to 6 columns. You have set 8!

    Also, it’s strongly recommended that you have big enough images with the same aspect ratio. Now you have 100×100, 120×120, 300×147 etc.

    There is just no way your categories would be displayed properly with such images. The original images you upload must be AT LEAST 450x450px and all of them should have the same aspect ratio e.g. = 1:1, 4:3, 16:10 etc.

    #10815
    YiannosCy
    Participant

    Hello Dimitar,

    This ticket was open for my home page (www.yiassu.com) bottom page “shop by category” thumbnails. It is now solved.

    My question this time (pardon if i have asked this before) is about the Categories icons that are below the “or browse our categories”. On desktop, these icons are shown just fine. BUT on mobile, they are NOT shown next to each other, rather than on top of each other, therefore they take too much vertical space! Is there a chance you can optimize the theme in next update, so on mobile these categories icons on mobile will show next to each other??

    If not, PLEASE let me have your advice on how to solve this problem. I still want to add more categories and if i do that, then on mobile this will look so bad.

    Thanks
    Yiannos

    #10816
    YiannosCy
    Participant
    This reply has been marked as private.
    #10818
    Althemist
    Keymaster

    Hi Yiannos,

    what you call “Categories icons” are just BUTTON elements. They can’t be aligned on smaller screens as there is just not enough space for them to be in one line. It’d be the same if you try to pour 3 liters of water in 1 liter bottle. Not gonna happen, right?

    This area was meant to list quick links to the 3-4 most popular categories, not to be used for some kind of categories menu.

    I am afraid there is just no “fix” for this, as there is nothing to be fixed.

    As for the loading – it takes some time for the scripts to align everything properly. Your site is not using the pre-loader animation. It looks like you have it disabled. When it’s enabled, the aligning is not visible to the user as it happens before the pre-loader disappears.

    Hope this helps.

    Regards,
    Dimitar

    #10820
    YiannosCy
    Participant
    This reply has been marked as private.
    #10821
    Althemist
    Keymaster

    It’s the second setting in Theme Options > General.

    It doesn’t affect the load time, it just displays loading animation, until the page is loaded.

    Just like this one:

    Home

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register