ResolvedHow to add a new font

Viewing 15 posts - 16 through 30 (of 46 total)
  • Author
    Posts
  • #25724
    oleg
    Participant

    Tell me where this information changes? https://prnt.sc/ufsbuk

    #25734
    Althemist
    Keymaster

    The first screenshot under Theme Options > Social Profiles and Theme Options > Footer area

    The second one – Theme Options > Header area

    #25745
    oleg
    Participant

    Tell me how to solve this problem. On pages in these places. the text is not fully translated. The home page seems to be translated everywhere, but here it is displayed in English. Other pages, such as a blog, are also not translated in the same way. There is also a problem when translating letters displayed as rhombuses. How do I solve these two problems?

    #25746
    oleg
    Participant
    #25747
    oleg
    Participant
    #25748
    oleg
    Participant
    #25744
    oleg
    Participant

    Tell me how to solve this problem. On pages in these places. the text is not fully translated. The home page seems to be translated everywhere, but here it is displayed in English. Other pages, such as a blog, are also not translated in the same way. There is also a problem when translating letters displayed as rhombuses. How do I solve these two problems?

    https://prnt.sc/ui7hgs
    https://prnt.sc/ui7ibo
    https://prnt.sc/ui7j0y
    https://prnt.sc/ui7jy6

    #25766
    Althemist
    Keymaster

    For the characters problem – it looks like you’re using a font which is not available in Cyrillic OR you forgot to check the Cyrillic checkbox in the settings under Theme Options > Fonts.

    The blog title can be changed under Theme Options > Blog

    For the “home” part of the breadcrumbs – this must be automatically translated if your WordPress is set to Russian under Settings > General.

    #25805
    oleg
    Participant
    #25806
    oleg
    Participant
    #25807
    oleg
    Participant
    #25808
    oleg
    Participant

    All that you told me, I have a mine and so on. But there is no result. Tell me how to fix it. Which font should I choose? I didn’t choose it, I just translated it.

    #25809
    oleg
    Participant
    #25817
    Althemist
    Keymaster

    You have set the theme to use Quicksand font. This font doesn’t support Cyrillic characters. You’d need to choose a font that supports Cyrillic. We can’t tell you which font. You’d need to find and choose one from the Google Fonts library:

    https://fonts.google.com/?subset=cyrillic-ext

    As for the blog title – you don’t need to TRANSLATE it! Just change it in the theme options > blog tab where it says “Blog Title”.

    #25826
    oleg
    Participant
Viewing 15 posts - 16 through 30 (of 46 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14534, followers 708
Login and Registration Log in · Register