Resolvedicons not appearing and images full width on product pages

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #14097
    will
    Participant

    See both images below, icons are not appearing (only as blocks everywhere on the site) and on the product pages, the images are covering the entire width of the page, what is the issue?

    #14109
    Althemist
    Keymaster

    Hello will,

    It looks like you have updated WooCommerce to the latest version, but you’re still using the old version of the theme.

    Please, update the theme and all theme plugins (including the Grosso Plugin), so you can use it with the latest WooCommerce.

    Regards,
    Dimitar

    #14120
    will
    Participant

    OK that worked for the product page, but all the icons are still showing as only blocks?

    #14136
    Alex
    Keymaster

    Hello Will,

    Do you still experience this?

    Try clearing your browser cache and any caching plugins that you may use.

    If you still have that issue, send us temporary admin access, using the “Set as private reply” option, and we will check.

    Regards,
    Alex

    #14197
    will
    Participant
    This reply has been marked as private.
    #14210
    Althemist
    Keymaster

    Here is the “problem” on your site and it was made by you:

    /* RESET ----
    @font-face {
        font-family: "feather";
        src: url('styles/fonts/feather.woff') format('woff'); /* chrome, firefox */
    }
    */
    
    @font-face {
        font-family: "Audrey-Normal";
        src: url('styles/fonts/Audrey-Normal.otf') format('otf'); /* chrome, firefox */
    }

    Looks like you have disabled the icon font loading. It’s not related to theme or plugins update, but it’s a modification you made.

    Also, it’s a huge mistake to do this in the theme main style.css

    If you need to make changes to the theme, enable the provided child-theme and make all changes in it’s style.css

    Hope this helps.

    Regards,
    Dimitar

    #14223
    will
    Participant

    You gave me this code yourself. I asked how to include a different font style for the theme “You can then include them via CSS like we did just at the beginning of the style.css.”

    https://althemist.com/forums/topic/font/

    So – now how do I fix the icons and how do I include the font I want to use on the site….

    #14224
    will
    Participant

    All I did was comment back in the first original line of code and the icons are still not appearing anyway. Need this fixed asap!

    #14225
    will
    Participant

    OK got the icons back working. But this does not explain what you told me to do in the font thread? How do I add Audrey-Normal font to the theme?

    #14244
    Althemist
    Keymaster

    In the topic you linked we never gave you any code. Neither me, nor Alex! It was you posting code there.

    Also, we never said you must comment the original code. Just add your own bellow, the same way it was added for the icon font.

    The original code must NOT be commented!

    As for Audrey-Normal – this is not a Google font, so the only way to add it would be the one described above.

    You’d need to download the font files. Enable the Grosso Child Theme and place the font files in the child theme folder. Include the font with CSS in the child-theme’s style.css

    That’s it.

    Regards,
    Dimitar

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14119, followers 704
Login and Registration Log in · Register