ResolvedIncompatible with Woocommerce 5.0.0

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #29206
    Newbie
    Participant

    Hello, Woocommerce plugin has been upgraded to 5.0.0.
    I cannot continue with immediate upgrade because it refers that “Baby Street Plugin has been tested till version 4”
    So I am afraid that it won’t be compatible.
    The thing is that I have not created a child theme so far so I run the risk of crushing the system..
    I noticed that there is an update of your theme which includes some 2019 php files and some 2021 modified folders. Would it be possible to achieve update only by transfering those new folders only ftp? Will it be efficient?
    Since I activated WPML problems multiplied, please inform me.

    #29216
    Althemist
    Keymaster

    Hi Newbie,

    The current theme version is 100% compatible with WooCommerce 5.0. Just make sure you are using the latest theme version and also the latest version of the theme plugin (BabyStreet plugin).

    The easiest way to update the theme would be with the official Envato Market plugin (included with the theme). Alternatively, you may update it manually via FTP. You just need to upload the entire babystreet theme folder.

    When the theme update is done, there will be updates for it’s bundled plugins under Appearance > Install Plugins page on your WordPress admin.

    regards,
    Dimitar

    #29236
    Newbie
    Participant

    Thanks! I updated the theme as you said but it still shows an “incompatible with woocommerce” message. Is there any possible chance you know why this happens?

    #29248
    Althemist
    Keymaster

    Did you update the theme plugins, as I suggested?

    #29310
    Newbie
    Participant

    Yes I did
    Now, after the update, the products are shown as not in stock. As a result, there is no visible price for the customers!
    Only groupped products are shown correctly!
    Why you think this happened?
    I contact Woocommerce but since I bought it along with your Theme, only you can help me 🙁

    #29332
    Althemist
    Keymaster

    That’s definitely not theme related. May be you were using too old version of WooCommerce before the update? Try running the “Recount terms”, “Regenerate product lookup tables”, “Delete Orphaned variations” and “Clear WooCommerce transients” under WooCommerce > Status > Tools.

    Also, did you run the “WooCommerce database update” after updating the plugin?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 17352, followers 742
Login and Registration Log in · Register