In ProgressJS Error

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #20604
    gettingweduk
    Participant

    I’ve been in contact with WC Marketplace as I have a tab disappearing within the seller dashboard. I’ve been advised that it is a JS error. I’m attaching a screenshot this is based on what WC Marketplace have advised me to do. This may also be something to do with the other error that I have put in support request for today to do with my add to cart button on membership products spinning around and around. That support post is yet to be approved.

    I’ll try to attach the image from the browser error for you to view.

    Thank you

    #20607
    gettingweduk
    Participant

    Sorry, I can’t seem to attach the image with lightshot so I’ll paste the errors below for you:

    JQMIGRATE: Migrate is installed, jquery-migrate.min.js:2
    version 1.4.1

    [Violation] jquery.mCustomScroll…min.js?ver=3.4.7:4
    ‘setTimeout’ handler took 138ms

    [Violation] Forced reflow while executing JavaScript took 138ms

    #20618
    Althemist
    Keymaster

    Hello gettingweduk,

    It looks like the message is shortened and we can’t really see exactly where the problem is located, but we don’t have a script called “mCustomScroll…”

    Most probably it’s part of some other plugin you have. If you give us more details and temporary vendor account to test we can further investigate this for you.

    Regards,
    Dimitar

    #20619
    gettingweduk
    Participant

    Hi Dimitar,

    Sorry I think the full violations are now below:

    JQMIGRATE: Migrate is installed, jquery-migrate.min.js:2 version 1.4.1

    [Violation] jquery.mCustomScrollbar.concat.min.js?ver=3.4.7:4’setTimeout’ handler took 138ms

    [Violation] Forced reflow while executing JavaScript took 138ms

    [Violation] jquery.mCustomScrollbar.concat.min.js?ver=3.4.7:4 ‘setTimeout’ handler took 180ms

    [Violation] Forced reflow while executing JavaScript took 32ms

    I’ll also send temporary vendor login in a private message below

    Thanks

    #20620
    gettingweduk
    Participant
    This reply has been marked as private.
    #20637
    Althemist
    Keymaster

    Hi gettingweduk,

    We’d also need the website URL. 🙂

    #20639
    gettingweduk
    Participant
    This reply has been marked as private.
    #20699
    Althemist
    Keymaster

    Hello gettingweduk,

    It looks like the link goes to 404 Pge not found.

    Also, it looks like you are not even using our theme on that website.

    Regards,
    Dimitar

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14079, followers 704
Login and Registration Log in · Register
IMPORTANT!!!

Hello everybody! Please, accept our sincere appologies for the delaeyd support last 2 weeks. One of our team members was diagnosed with Covid-19 and we were isolated without the chance to leave home or access our office. We are now back to work and slowly catching up with delayed support tickets. We expect the queue to be cleared and everything to be back to normal schedule by Monday, 29th of June.

Thank you so much for your patience and understanding.

Best regards,
Althemist team
close-link