ResolvedLafka_Transfer_Content warning message

  • This topic has 4 replies, 3 voices, and was last updated 3 years ago by mart.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #30833
    mart
    Participant

    Hi

    After I finished my webpage, I get this warning at the top of the webpage:

    Warning: “The magic method Lafka_Transfer_Content::_ _wakeup() must have public visibility in /zzzz/zzzz/zzzz/www.enneta.ee/sushi/wp-content/themes/lafka/incl/LafkaTransferContent.class.php on line 94”

    Is there something I can do, to hide this message? I tried to hide the error message with:

    ini_set(‘display_errors’,’Off’);
    ini_set(‘error_reporting’, E_ALL );
    define(‘WP_DEBUG’, false);
    define(‘WP_DEBUG_DISPLAY’, false);

    But then I get error, that there is a unexpected end at line 1 of wp_config.. Tried some alternatives as well, same result.

    BR,
    Mart

    #30835
    mart
    Participant

    I currently turned off error reporting in global php.ini, seems to be working. But in the other hosting, where I need to transfer this website over does not enable php.ini modification.

    #30847
    Althemist
    Keymaster

    Hi mart,

    that’s really unusual. I’ll ask our lead developer Alex to step in and provide help.

    #30850
    Alex
    Keymaster

    Hi mart,

    This warning can be seen if you are using PHP 8. Please change PHP version to 7 for now, as it is not yet supported also by most of the plugins.
    We are currently working on making our themes PHP 8 compatible. In a week they will be updated.

    Regards,
    Alex

    #30855
    mart
    Participant

    Thank you very much for the superb customer support!

    Alex, I will do that. Great to hear that you are updating the themes as well (Y)

    BR,
    Mart

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register