ResolvedLogo and mobile menu isn’t inline

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #34080
    kokoro.lt
    Participant

    Hello

    1)
    please take a look https://stepinfit.de/ mobile version, logo and mobile menu isn’t in one line as should be.

    What could be wrong? Tried a smaller logo or default emag – didn’t help.

    2) template is generating a lot of technical errors when customizer is opened – i
    image: https://puu.sh/J6Aek/1d5028f0bf.png
    how to fix?

    thank you

    #34098
    Althemist
    Keymaster

    Hello kokoro.lt,

    It looks like you only have one logo set in the theme options. IN order to have it one line, you’d need to set a separate mobile logo, and it’s size must be small enough to fit in one line with the icons holder.

    #34105
    kokoro.lt
    Participant

    thanks

    #34144
    kokoro.lt
    Participant

    Ok thanks about the logo, we fixed,

    how about these errors?

    2) template is generating a lot of technical errors when customizer is opened – i
    image: https://puu.sh/J6Aek/1d5028f0bf.png
    how to fix?

    #34166
    Althemist
    Keymaster

    Hello kokoro.lt,

    This is definitely not theme related as it is in the admin template.php

    Also, these are not errors. They are warnings, which mean the WP_Debug is enabled on your site.

    #34203
    kokoro.lt
    Participant

    Ok thanks

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register