ResolvedLogo problems

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #27250
    Floppy78
    Participant

    Hi! I’ve a problem with my logo positioning. I read on other forum post that the logo must necessarily have certain dimensions and proportions (not really the best solution for brands) but in my case, despite having given the sticky logo the dimensions of 160×160 (80×80 for non-retina displays), the problem occurs that you can see on the home page.

    https://www.martinodiamanti.it/wp_martino/
    How do I resolve?

    Thanks a lot.

    Flora

    #27274
    Althemist
    Keymaster

    Hi Flora,

    I am afraid we can’t check your website:

    Modalità di manutenzione attiva

    Il sito sarà presto on line!

    Please, provide access, so we can check what could be wrong.

    #27282
    Floppy78
    Participant

    Sorry, you’re right. I’ve disabled maintenance mode now. You now can see that logo in sticky menu “scrolls” too much when it appears.
    P.s: I would like to take this opportunity to ask how “Similar styles” in Portfolio pages works.. Where do I control which porfolio posts will appear in that section?

    Thanks a lot!
    F.

    #27373
    Althemist
    Keymaster

    Hello Hi Flora,,

    So sorry for the late reply.

    That’s because of your mobile logo aspect ratio. The mobile logo image must be 80x80px.

    regards,
    Dimitar

    #27381
    Floppy78
    Participant

    Hi Dimitar! I perfectly understand, don’t worry! I have read the message and I hope with all my heart that the situation will soon return to normal and that the whole team will return to perfect health as soon as possible.

    About my problem, I’ve just inserted a mobile logo of 80×80 pixels but I still have the same positioning problem with the sticky menu. The fact of not being able to use your logo in the desired proportions remains a problem, in my opinion, because it is difficult for a brand to change its identity only for the website.

    Anyhow, I Hope you can help me solve my problem. Thanks a lot, Flora

    #27433
    Althemist
    Keymaster

    Hi Flora,

    Thanks for your kind words and understanding.

    The logo problem is really strange. It looks like something is changing the body class on your site (may be a plugin, can’t be 100% sure).

    Could you, please try, if placing this code under Appearance > Customize > Additional CSS would fix the problem for you:

    .theme-grosso #header.grosso-sticksy #logo img.grosso_mobile_logo {
        top: -77px;
    }

    Best regards,
    Dimitar

    #27482
    Floppy78
    Participant

    Hi Dimitar,
    changing the css rule worked for me, thanks a lot for your help! 🙂
    Flora

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 17378, followers 742
Login and Registration Log in · Register