ResolvedMain Menu in Header

Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #30284
    ardnepu
    Participant

    How do I enable Main main and logo in header. and disable sidebar menu

    http://www.chorirachora.com

    #30298
    Althemist
    Keymaster

    I can see there is a menu in your header and no sidebar, so I don’t understand. Could you, please explain more?

    #30306
    ardnepu
    Participant

    menu

    How do I get this menu and website logo. What size should the logo be.

    Thank you

    #30318
    Althemist
    Keymaster

    Everything seems fine to me. You have the same header. The only difference is that I can see the layout is set to “Boxed” for your site and the menu is set to Right aligned instead of Left. Both settings are located in the Theme Options panel.

    #31169
    TheaEvans
    Participant

    Hi, I have just taken over the work on https://www.myrockabye.co.uk/ for my client and had to do a lot of stripping down of plugins, plus strip a lot of dev work on the header and menu.
    It was coursing a lot of issues. I removed the plugins, plus the related CSS, and set the section to default. Everything is nearly now as it was originally apart from the menu and header.

    As you will see the logo and search is not inline, plus the actual menu itself is only half coloured. I have been through the forum and theme forest page, so looks like im the only one with the issue.

    With the search we would like to use advanced Woo search pro. Could you let me know how we can use that instead of the search that is at the top. Also to let you know that even though the search is turned off in the theme settings, its still showing.

    Also please let me know how to fix the (add to basket) on the product pages as they are going over the size options

    Theme is all up to date, along with all plugins. All caching is also turned off

    If you would like any image or logins, please email me direct on testtube@me.com

    Many thanks

    Graham

    #31177
    Althemist
    Keymaster

    Hello Graham,

    I’d suggest installing the original theme files and deactivate the child theme, as now it’s really not clearly where which style comes from. The current search design is definitely not part of the theme, so we can’t really tell why it’s not displayed properly.

    Also, check for custom CSS under Theme Options > General > Custom CSS and under Appearance > Customize > Additional CSS.

    Also, please always always create your own posts and do it in the forum specific to your theme (this one is for the BabyStreet theme)

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 17191, followers 742
Login and Registration Log in · Register