Resolvedmenu links not working.

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #17264
    houseofdara.com
    Participant

    1. All my links with pictures in the the menu stopped working cant get them to work
    2. pictures are not showing.
    3. link to my shop page keeps going to an empty page.
    4. wanted to know if there is a way to connect my categories to the pictures on the page

    #17266
    Althemist
    Keymaster

    Hello houseofdara.com,

    unfortunately we can’t just guess what’s wrong. At least provide a link to your site, so we can check.

    Regards,
    Dimitar

    #17267
    houseofdara.com
    Participant

    Sorry forgot . Its. https://houseofdara.com

    #17297
    houseofdara.com
    Participant

    Hello Can i please get a response.

    #17302
    Althemist
    Keymaster

    Hello houseofdara.com,

    Sorry for the late response.

    1. There are just no pictures in your menu. Looks like you’re using the demo menu with some edits, but the images are not there.

    I can see you have the Jetpack image CDN enabled, so it may be a configuration problem.

    2. Which pictures are not showing? Except the menu everything seems fine on your site.

    3. The link your shop page works absolutely fine on our end.

    4. Not really sure what do you mean. Please, explain more. You want to “connect” pictures with categories?

    Regards,
    Dimitar

    #17313
    houseofdara.com
    Participant

    Hello I was able to get “The Shop” Link to work. But the pictures and their links are still not showing on the Menu page. Thanks

    Home

    #17314
    houseofdara.com
    Participant

    Thanks for your response.
    1. Yes i am using the demo but what i did was change the pictures in the demo and was trying to change the links as well to correspond.

    2. I do not know how to code thats why i am trying to edit the demo.

    3. on my end the html or css is there and was working not sure why although the links are there they are not showing or have they all disappeared.

    3A – one of the links on the “HOME” menu is showing i tried to copy that link to the MEN and KIDS link on the home menu but the same picture does not show.

    ex <img src=”http://houseofdara.com/wp-
    content/uploads/2019/06/DSC_4884.jpg” alt=”women” />

    4. i am not sure how this – Jetpack image CDN enabled – affects the menu. Since installing the plugin i have not edited that area to my knowledge

    5. Even the shop by colour is not showing its colours even though i have added that

    Is there another way to add pictures just like the demo to the home and to the shop mega menu? and how do i make the colour section show again like the demo.

    LINK issue sample

    5. I have also tried to connect the same picture on the home menu to the womens category product page https://houseofdara.com/product-category/women/ and it does not work for me. I then tried creating a page called “women” https://houseofdara.com/shop/women/ but it does not have the product filter like the category page

    #17315
    houseofdara.com
    Participant

    In addition you would also notice the FEATURED PRODUCTS is not showing

    and the banner image
    Sale - 30% off

    is not showing as well

    #17345
    houseofdara.com
    Participant

    I also cant seem to be able to add widgets its not giving me that option

    #17346
    houseofdara.com
    Participant

    Hello Please can we resolve this issue i am 3 days behind. Waiting to solve the menu issue. it should look similar to the grosso live sample. thanks

    #17348
    Althemist
    Keymaster

    Hello houseofdara.com,

    we can’t simply guess what’s wrong and how is your site configured. What we see on your website looks absolutely normal.

    Please, provide temporary admin access details if you need further assistance, so we can check what could be wrong. Also, please provide more details:

    – exactly where you can’t see “featured products” and how is the posted image related to that?
    – exactly where you’re not able to add widgets?

    We are trying to help, but we are not mediums, so we need more information and assistance on your end.

    Also, please note that we are in totally different time zones, there are weekends etc., so some delay in communication is absolutely normal. We are not available 24/7.

    Regards,
    Dimitar

    #17351
    houseofdara.com
    Participant

    1. Please send me the email address you would like me to connect the temporary admin to.

    2. As explained earlier all these features i am discussing have to do with my main menu “home” “shop” and “blog “currently on my menu. to my understanding featured product like the trending now on the grosso menu should show the pictures and links to the trending now or featured products. Just like the grosso menu the colours for “shop by colours” should show to the left side of the links. On the “blog” drop down of the menu the pictures should still be exactly like the grosso main menu as i have not changed those images under the menu ex.- masonary blog on grosso has a picture under but on my site its not showing.

    3. I do understand you are not mediums but i am answering all your questions to the best of my knowledge and ability.

    4. I copied and pasted the banner image link that i currently have that is not showing and did not know the actual picture will show up when the message was sent.

    Please let me know what email address I can use to give you access and I will do so as soon as possible.
    Thank you .

    #17355
    houseofdara.com
    Participant
    This reply has been marked as private.
    #17372
    Althemist
    Keymaster

    Hello houseofdara.com,

    Your menu structure is a bit messed, that’s why some features doesn’t work properly.

    1. On the shop menu, the checkbox for using description field was unchecked. I have it enabled now and the image shows just fine (it’s too big though).

    2. For the blog menu, the entire menu structure is changed (not as in the demo content, so the place where there were images are no more sub-level links under column level and there is no description checkboxes. You’d need to rework your menu structure according to the theme documentation instructions. You can find them in your main download package or online here:

    https://althemist.com/docs/grosso/#!/module_positions

    3. Same goes for your featured products and popular posts widgets – they are just not set. I’d suggest checking the documentaion properly and if needed, import the demo content again, so you see how it’s done and just replace the content with your own, but not changing the structure.

    You can also create a free admin demo here and play with the theme options without compromising your site:

    Sample Page

    Hope this helps.

    Regards,
    Dimitar

    #17488
    houseofdara.com
    Participant

    Thank you for your suggestions. If i impport the demo again will it erase all the edits on the whole website?

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14094, followers 704
Login and Registration Log in · Register