ResolvedMissing Menu

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #30752
    narkotix
    Participant

    Hello,
    I have a problem with my menus, they have disappeared.
    The top left menu, the top right menu, and the Megamenu.
    The links of the menu (megamenu) still appear in the footer, but they have disappeared from the top of the site.
    I’m trying to find the cause, but I don’t understand how to make them reappear.
    I tried to redo them, but nothing appears.
    My menu and megamenu were operational though.
    Could you help me?
    Thank you in advance
    Have a nice day
    Greg

    #30763
    Althemist
    Keymaster

    Hello Greg,

    Most probably have accidentally removed their position setting. Check under Appearance > Menus if each menu exist and IF the checkbox for each menu is selected (the position checkboxes for each menu is bellow the menu itself)

    If the problem persists, please provide temporary admin access to your site, so we can check what could be wrong.

    #30773
    narkotix
    Participant
    This reply has been marked as private.
    #30785
    Althemist
    Keymaster
    This reply has been marked as private.
    #30797
    narkotix
    Participant
    This reply has been marked as private.
    #30799
    Althemist
    Keymaster

    I have just checked your admin and everything seems fine. You just have new menus and assigned them to the top left/top right and Main menu locations.

    However, there are many other problems on your site:

    1. It looks like something blocks the jquery on your site – most probably your caching plugin (WP Fastest Cache)
    2. You are using third-party product addons plugin while the theme’s built-in addons are stil active (it’s clearly stated taht you must have only one)
    3. You are using an old version of the theme (2.5.3.1) and the theme plugin (Lafka plugin). The actual version is 3.0.1

    #30809
    narkotix
    Participant
    This reply has been marked as private.
    #30811
    Althemist
    Keymaster

    Hello narkotix,

    1. Your menus exist, but you have other menus assigned to their positions (in WordPress menus have positions). In your case you have the “Menu Sup√©rieur Gauche” set as Top Left menu instead of the original “Top Menu Left”. Same goes for the right menu and the main menu.

    2. You have the “WooCommerce Product Add-Ons Ultimate” plugin by Plugin Republic installed and active. It’s clearly stated in the Theme Options > Shop tab that you should “Disable this option if you are using third party Addons plugin.”

    #30819
    narkotix
    Participant
    This reply has been marked as private.
    #30827
    Althemist
    Keymaster

    There are menus on your site even now. They are just not the demo menus.

    #30829
    narkotix
    Participant
    This reply has been marked as private.
    #30837
    Althemist
    Keymaster

    Sure, no problem at all. BTW, if you see one thing in certain browser and different thing in another browser, most probably there is some cache related problem. Could be a caching plugin on your site or a global cache enabled on your server.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register