ResolvedMobile menu and icons not working after update

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #32016
    beebeeandbongo
    Participant

    See attached screenshot. The mobile menu isn’t present, the ‘reviews’ stars above the products are showing up as boxes as are the radio buttons.

    https://beebeeandbongo.com/wp-content/uploads/2021/11/IMG_2294.jpg

    #32019
    Althemist
    Keymaster

    I saw the problem few days ago. It’s most probably caused by too aggressive caching settings, as it’s only present when you are not logged in.

    It’s not theme related. You can try to disable CSS files combining.

    #32025
    beebeeandbongo
    Participant

    OKay, will try that, thanks.

    #32314
    beebeeandbongo
    Participant

    Hi, Sorry, I don’t seem to remember how to start a new ticket/topic and I can’t seem to find where/how to do that. Could you kindly point me in the right direction? Thanks.

    #32318
    Althemist
    Keymaster

    Hi beebeeandbongo,

    The “Create new topic” form is located just below the latest posts in the main BabyStreet forum page:

    BabyStreet Kids and Baby WooCommerce Theme

    #32949
    admin-8126
    Participant
    This reply has been marked as private.
    #32950
    Althemist
    Keymaster

    Hi admin-8126,

    Please, always create your own topic, even if it looks like a similar problem. There are many reasons which may potentially lead to this.

    Please, open a new topic and provide as much information as possible there. Also, don’t forget to post a working link where we can see the described problems “live”.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 17195, followers 742
Login and Registration Log in · Register