ResolvedMobile Version Issue

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #18573
    Sandy Beahr
    Participant

    I’ve noticed the featured or highlighted product image does not show when using the responsive version unless touched. In other words, there is an empty space (not a placeholder) until a user touches the space.

    Any ideas?

    #18575
    Sandy Beahr
    Participant
    This reply has been marked as private.
    #18576
    Althemist
    Keymaster

    Hello Sandy Beahr,

    I am not really sure what do you mean. Could you please explain more and gives us more details? Exactly which image doesn’t load? What do you call “highlighted product image”?

    Regards,
    Dimitar

    #18589
    Sandy Beahr
    Participant

    As you know, when you click to view a single product posting, it will show the featured image and additional images if you have uploaded them. When we choose a product to view the single product listing. It does not display the featured product or first product image until touched on the mobile screen. It also disappears gain if you scroll or choose another image within the uploaded images for the product.

    #18703
    Althemist
    Keymaster

    Hello Sandy Beahr,

    Sorry for the late reply.

    Could you please provide a link to your site and temporary admin access details, so we can check what could be wrong.

    Regards,
    Dimitar

    #18713
    Sandy Beahr
    Participant
    This reply has been marked as private.
    #18726
    Althemist
    Keymaster

    Please, also provide the website URL.

    #18737
    Sandy Beahr
    Participant
    This reply has been marked as private.
    #18757
    Althemist
    Keymaster

    I am afraid we can’t check your website. There is a maintenance mode enabled and the /wp-admin just loads forever until it times out.

    Also, please provide real links. Your “deconstruction” of the URL is really not needed. The private reply is absolutely safe (it’s not just hidden, it’s not pulled from the database for anyone except you and us, so no person or bot can read it).

    #18764
    Sandy Beahr
    Participant
    This reply has been marked as private.
    #18777
    Althemist
    Keymaster

    Hi Sandy Beahr,

    still can’t login. After submitting the login form it leads to maintenance mode page again. Could you, please just disable it, so we can check and try to help?

    Regards,
    Dimitar

    #18782
    Sandy Beahr
    Participant
    This reply has been marked as private.
    #18797
    Althemist
    Keymaster

    It looks like the custom account menu is disabled right now, so we can’t really test it further.

    #18804
    Sandy Beahr
    Participant
    This reply has been marked as private.
    #18809
    Althemist
    Keymaster

    My mistake, sorry.

    Looks like I mixed answers on two different topics. The problem with the images is caused by your lazy load settings. You’d probably need to exclude the class zoomImg from lazy load.

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14107, followers 704
Login and Registration Log in · Register