ResolvedOrder Now – Footer Area – Space ?

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #22664
    tetedechat
    Participant

    Hi,

    First of all : Great Theme ! You really thought about everything, that’s very well done, congrats.

    Even I have troubles to understand everything, after “playing” with it a little, I can figure out most of it
    But… Yeah there is a “but”, I can’t find those 3 things and it makes my crazy (especially the last one !)

    I use the Import Lafka Main Demo, I installed the child theme, everything is ok.

    My 3 problems are :

    – On the Home page, just before the footer there is an empty space, here : https://jmp.sh/FhT0cor
    How to take it off ? There is nothing on the “Home” page, here : https://jmp.sh/0hocECo
    So where I can delete this empty space ?

    – On the footer, there is the main menu, ok. The “Information” menu, ok. Then there is “Extra”, “Get in Touch” and “We accept” here : https://jmp.sh/hyD3XWs
    How to modify those parts ?

    – And last, still on the home page how to modify the button “Order Now” on a product, here : https://jmp.sh/adddw2p
    I’m french, we need to have everything in french. I went on each product page, here : https://jmp.sh/YOROO5a
    But I found nowhere “Order Now” to change it… I really looked everywhere, I couldn’t find it…

    That’s it (for now…), waiting for your answer.
    Thank you,
    Best Regards,

    Sandro.

    #22711
    Althemist
    Keymaster

    Hi Sandro,

    Thanks for your kind words and sorry for the late reply.

    1. We can’t really tell by looking at a screenshot. Could you, please provide a working link to that page, so we can see the problem “live”?

    2. These are just standard widgets enabled in the Footer widget area. Navigate to Appearance > Widget and check the Footer Sidebar.

    3. The best way to localize (translate) theme strings would be with a plugin like Loco Translate:

    Loco Translate

    Please, note that some of the strings would be in the theme, while others would be in the theme plugin (Lafka plugin), so you should translate them both.

    Hope this helps.

    Regards,
    Dimitar

    #22737
    tetedechat
    Participant

    Hi, thank you for your answer.

    – There is a space on the bottom just before the footer, you can see it here : https://pietrafocirestaurant.com/home/

    – Yes, I found the widgets after a while… Sorry. But I have a question about that, on the part where you write the open times, is it possible to return to the line ? It is not HTML, so <b> dosen’t work, but is there a way ?

    – Ok, I know Loco translate. But I can’t found the right “Order now”… I found one in the theme, and I changed it to french. You can see it here : https://jmp.sh/Gzho96l But it didn’t change anything all the “Order Now” are still “Order Now”… (you can see the buttons on the same home page)
    I tried to find it on Lafka plugin (and even all the other plugins…) but I can’t find “Order now” anywhere, have you an idea where it can be ?

    Thank you, wainting for your answer.
    Regards,

    Sandro.
    P.S : I was not sure my “Ticket” get to you (coze it was not visible on the forum), so I reposted it yesterday… Sorry about that, and feel free to delete it.

    #22771
    Althemist
    Keymaster

    Hi Sandro,

    1. It looks like the comments are enabled for your homepage, so their container is visible. You’d need to disable them in the page settings.

    2. I guess you’re talking about the Lafka Contact Details widget in the footer. If so – I am afraid that would not be possible. It’s a simple text field and it can’t support HTML. If you need to use such a long text there, you’d probably need to find another way to display your working hours.

    3. The order now text string – we have just checked and it works absolutely fine via Loco Translate (the strings are located in the theme, not the plugin):

    4. (your P.S) – your posts were held for manual moderation, because of the links

    Hope this helps.

    Regards,
    Dimitar

    #22782
    tetedechat
    Participant

    Hi, thank you for your answer.

    So for the number 2, ok we can’t, that’s ok.

    For the number 3, I swear I did EXACTLY like you, and it was NOT working (only on this button, the other work), so I deleted everything and start from scratch, and now …it’s working, no explanation… But it’s all that matters !

    For the point number one, sorry my comment are not enabled on this page… You can see it here (it’s in french, but easy understandable) : https://jmp.sh/BAlCOCP
    Can it be something else ?

    Thank you, waiting for your answer,
    Regards,

    Sandro.

    #22803
    Althemist
    Keymaster

    The checkbox in your page only indicates if the comments controls are shown in the admin area. Enable that checkbox and check bellow on the page if the comments are disabled. 🙂

    #22824
    tetedechat
    Participant

    Wow, I learn everyday… 😊

    So I did that, but I can confirm now, the comments ARE disabled.

    You can see it here : https://jmp.sh/EFSimHW

    So it is not from this, any idea ?

    Regards,

    Sandro.

    #22861
    Althemist
    Keymaster

    That’s really strange. Could you, please give us temporary admin access details, so we can check what could be wrong?

    #22900
    tetedechat
    Participant

    Ok I just reply, but I can’t see it here… Do you see my answer ?

    #22902
    tetedechat
    Participant
    This reply has been marked as private.
    #22903
    tetedechat
    Participant

    Ok, it block my message coze I wrote the link to the login…
    Hope you have everything you need.

    #22927
    Althemist
    Keymaster

    The message block on the page was caused by your Thrive Comments plugin. We have disabled the plugin and the grey box on the home disappeared.

    #22936
    tetedechat
    Participant

    That’s so weird… Anyway, thank you very much !

    What about my second question, about the WooCommerce plugin update, sould I update it or not ?

    Regards,

    Sandro.

    #22965
    Althemist
    Keymaster

    Yes, if using the latest theme version, you can update the WooCommerce too.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register