ResolvedProduct Attributes Issue

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16972
    Absta11
    Participant

    Hello, asap issue – i have an issue with the theme and WC marketplace. I spoke to WCMOP\\P and they investigated and said the issue is coming from the theme saying “Rigid theme’s content is getting loaded in our dashboard”.

    The issue is that when a ‘vendor’ is adding new attributes to a single item, it wont let them save them to the product, making it ‘not for sale’. I noticed that it has to be added in manually by the admin, which is not feasible.

    have you heard of this issue or can you help resolve it??

    thanks

    #16980
    Althemist
    Keymaster

    Hi Absta11,

    No, we never heard about such problem before.

    Also, we do not load any content on the vendors dashboard. Actually it’s the oposite – they STRIP everything theme related on that page and it’s entirely custom as you can see (nothing like the rest of the theme).

    Also, it looks like their free product manager can’t work with custom attribute types (e.g. label, color, image) and only work with the default WooCommerce Select type. You can test and see it works fine with the select type.

    We will discuss with the team if anything can be done, but I currently I can’t even guarantee it’s possible with their custom panel.

    Regards,
    Dimitar

    #19600
    Absta11
    Participant

    Ah really !
    When i add the attributes and variations to a product in the WP admin backend – it works.
    Then i log into user account and the attributes and variations are showing.
    Once i change or update that page, all attributes and variations disappear from dashboard and live product.
    I really need to figure this out cause most products have variations in colour, sizes and stock.

    #19625
    Althemist
    Keymaster

    Hi Absta11,

    Did you update the theme and the WC Marketplace plugin since June 24th (when this topic was started)?

    We have improved the theme a lot since then and the custom attribute types now can be used with their front-end product manager.

    Make sure your theme, theme plugin (Rigid plugin), WooCommerce and WC Marketplace are up to date and check if the problem persists. If so, please provide a working link to your site, a temporary admin account and test vendor account, so we can see and check the problem “live”.

    Regards,
    Dimitar

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 13329, followers 699
Login and Registration Log in · Register