ResolvedProduct Category Widget

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #18790
    RMac
    Participant

    Is this widget from the Rigid theme or not? I’m trying to figure out where I can find info on how it’s supposed to work. The second line where it says “Select a category” always says ‘no matches found.’ I thought it is supposed to show the child of the parent category of whatever is on the first line (in my case the parent of the first line that says “Lesson Plans”).

    Is this from Rigid theme or should I be searching WC for this info?

    Category Screenshot

    #18795
    Althemist
    Keymaster

    Hi RMac,

    No, we don’t have such a widget. We are only using the default woocommerce product categories widget and doesn’t modify it in any way. I guess this is the “Vendor Product Categories” widget.

    Regards,
    Dimitar

    #18879
    webformation99
    Participant

    Hello, I have the same issue it is the Product Filter Sidebar widget and it shows two fields for the product categories same as above. Please advise.

    #18882
    RMac
    Participant

    I still haven’t figured out how it’s supposed to work. Sigh.

    #18888
    Althemist
    Keymaster

    Hi RMac,

    As I already explained, this is not a theme widget. You’d need to check in the multi-vendor plugin documentation or support forums.

    Regards,
    Dimitar

    #18894
    RMac
    Participant

    No need for the rudeness. I was talking to the user above me who stated they were having the same issue.

    Thanks.

    #18902
    webformation99
    Participant

    Hi, thanks for confirming RMac… the thing is Dimitar I am not using the multi-vendor plugin at all only Rigid on its own – so I also asked Woocommerce support and they confirmed it is a theme issue so is there any way you can please check? See product filter category option here

    #18921
    Althemist
    Keymaster

    @RMac: I wasn’t rude. I was just trying to explain!


    @webformation99
    : It looks like on your site the problem is caused by your caching plugin or conflict with another plugin. As you can see here everything works fine:

    https://rigid.althemist.com/product-category/clothes/dresses/?show_sidebar_shop=checked&shop_default_product_columns=columns-5&sidebar_position=rigid-left-sidebar&shop_pages_width=rigid-fullwidth-shop-pages


    @RMac
    : If you provide a working link to your site, we can try to investigate further. We can’t guess what could be wrong by looking at a screenshot.

    #18941
    RMac
    Participant

    Althemist, oh okay. No worries. I understand. Here is the link to my website:

    https://workroomcentral.com/shop/

    #18944
    webformation99
    Participant

    Thanks I will try to find out which plugin it is…

    #18978
    Althemist
    Keymaster

    Hi RMac,

    Sorry for the delayed support. We are having an ongoing medical emergency in the family for the last few days.

    I have just checked your site and it looks like there is something replacing our owl carousel script with another script. This creates a conflict and JS errors causing the problem with the categories widget. If you provide temporary admin access to your site, we can try to investigate further and help with a fix.

    Regards,
    Dimitar

    #18983
    RMac
    Participant
    This reply has been marked as private.
    #18995
    Althemist
    Keymaster

    Hello RMac,

    Found the problem and it’s theme related. We will release a fix in update later today.

    Thanks for your feedback and patience.

    Regards,
    Dimitar

    #19251
    Codrin1
    Participant

    Hello,

    I’m using the same Product Category widget and I’ve noticed that I have the same issue as the other guys explained above. The 2nd drop down tab says ‘No matches found’. I’ve tried to hide it using custom css code but it doesn’t seem to work, as it hides both ‘Select a category’ tabs (they are connected)

    I’ve checked and I don’t think it’s a conflict with anything else. I’m also using the latest version of Rigid Theme. Is there any solution for this issue?

    Thank you,

    #19275
    Althemist
    Keymaster

    Hi Codrin1,

    Please, whenever you have a problem, always create your own topic and don’t post in other user’s topics.

    Please, open new topic and post the problem with as much details as possible, including theme version, woocommerce version and a link to your site.

    Regards,
    Dimitar

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14059, followers 703
Login and Registration Log in · Register
IMPORTANT!!!

Hello everybody! Please, accept our sincere appologies for the delaeyd support last 2 weeks. One of our team members was diagnosed with Covid-19 and we were isolated without the chance to leave home or access our office. We are now back to work and slowly catching up with delayed support tickets. We expect the queue to be cleared and everything to be back to normal schedule by Monday, 29th of June.

Thank you so much for your patience and understanding.

Best regards,
Althemist team
close-link