ResolvedProduct Description

Viewing 7 posts - 16 through 22 (of 22 total)
  • Author
    Posts
  • #27374
    atharjamil
    Participant

    Hello,

    Just another question and I am sure you will be able to help. Our menu has multiple options to choose from and there are sub-options within the options. In the add-ons section, would it be possible to add sub-options within the option, like this http://prntscr.com/vp3h2o these are sub-addons within the add-ones?

    Thanks in advance and I look forward to hearing from you soon.

    Kind regards,

    Athar

    #27377
    Althemist
    Keymaster

    Hello Athar,

    1. I am afraid no. The “restaurant menu” custom post type wasn’t meant to be sued for online orders. It’s for restaurants that only want to present their menu as a static list.

    2. Addon’s can not have their own addons. What you need is probably bundled or composite products.

    #27397
    atharjamil
    Participant

    Hello,

    Thank you for the reply, much appreciated!

    1- Ok, I understand that the Restaurant menu is only to be used as a static list just to display the products.

    2- For addons (bundled or composite products) – Would you suggest any plugin or solution for Addon’s to have their own addons.

    Thanks again and I look forward to hearing from you soon,

    Kind regards,

    Athar

    #27412
    atharjamil
    Participant

    Hello,

    Hope all is well with you.

    In terms of Multiple categories with sortable filters, if this is only available on Restaurant Menu then would it be possible for you to suggest/recommend any plugin to achieve this objective?

    Thanks in advance and I look forward to hearing from you soon.

    Kind regards,

    Athar

    #27427
    Althemist
    Keymaster

    Hello Athar,

    No, as I already explained, you can’t have addons of the addons or sortable filter even with a plugin.

    Regards,
    Dimitar

    #27496
    atharjamil
    Participant

    Hello Dimitar,

    Thank you so much for the information.

    Also would you please let me know if I am okay to update this as it says that “Prior update please make sure that the theme is compatible with the new version?” please check this link http://prntscr.com/vs9xb2

    Thanks again and I look forward to hearing from you soon.

    Kind regards,

    Athar

    #27510
    Althemist
    Keymaster

    Hello Athar,

    Yes, the theme is compatible with the latest version of WooCommerce.

    Regards,
    Dimitar

Viewing 7 posts - 16 through 22 (of 22 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register