ResolvedRegister Vendors and My Account Logout

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #17657
    wlexylex21
    Participant

    Hello,

    I need some help.

    When I click on the link to register vendors, my website jumps to the Vendors Dashboard. This error is occurring on safari browser.

    Also, when I click logout of My Account, it returns a 404 page. Please advise. Thanks!

    #17705
    Althemist
    Keymaster

    Hi wlexylex21,

    Most probably your account and vendor related pages are not set properly.

    Check under WooCommerce > Settings > Advanced if My Account, Cart and Checkout pages are properly set. Also, check if all My Account endpoints are there.

    Check in your Multi vendor plugin settings if dashboard and registration pages are set.

    Last, but not least, it’s highly recommended to rebuild your permalinks.

    This is not safari related. These are core WooCommerce settings.

    Regards,
    Dimitar

    #17710
    wlexylex21
    Participant

    Thank you. I will check these setting now. What do you mean by rebuilding the permalinks? Simply renaming them?

    #17711
    Althemist
    Keymaster

    No “rebuilding permalinks” refer to re-saving your permalinks structure.

    Go to Settings > Permalinks and just hit the Save button bellow, so the permalink structure on your site refresh with all latest paths. Don’t change anything – just hit the Save button.

    Regards,
    Dimitar

    #17714
    wlexylex21
    Participant

    It appears to be working correctly now. Thank you so much!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 13384, followers 699
Login and Registration Log in · Register