ResolvedResponsive Problem

Viewing 15 posts - 16 through 30 (of 34 total)
  • Author
    Posts
  • #21081
    Althemist
    Keymaster

    Hello greenandred1997,

    The only way to replace and icon will be with custom CSS.

    Something like this:

    .fa.fa-linkedin:before {
        content: "\f0e1" !important;
    }

    The WP Bakery Page Builder and Revolution slider are so-called “Bundled Plugins”. Basically they are fully functional and doesn’t require a license, but you can’t update them automatically. Updates are shipped via theme updates.

    It’s the same with any other theme. Here is the official Envato position on “Bundled Plugins”

    https://help.market.envato.com/hc/en-us/articles/213762463-Bundled-Plugins

    The correct order for installation would be:

    1. Install and Enbale Rigid Theme
    2. Install all theme plugins (Rigid Plugin, WP Bakery, WooCommerce, Wishlist, Mailchimp For WordPress and WC Marketplace)
    3. Import the demo
    4. Install the child theme ONLY IF NEEDED

    Hope this helps.

    Regards,
    Dimitar

    #21127
    greenandred1997
    Participant
    This reply has been marked as private.
    #21141
    Althemist
    Keymaster

    1. Sorry, that was my mistake. The correct code should be as follows:

    .fa.fa-linkedin:before {
        content: "\f3fe" !important;
    }

    2. If the icons in theme options doesn’t load, it’s either an old version of the theme OR you’d need to clear your browser’s cache (reload the page with Ctrl+F5)

    3. I have just checked your website and the login forms and vendor registration form looks absolutely normal. What do you mean by “Forms Get Simple And dont Have Any style for Boxes”? Please, explain more

    4. A server may support wordpress requirements, but still be slow, especially on a shared hosting, where there are many sites on the server. Anyways, I have already gave you a screenshot from your system where it clearly says:

    Remote post: wp_remote_post() failed. Contact your hosting provider. 403
    Remote get: wp_remote_get() failed. Contact your hosting provider.

    These features are required for the smooth work of the WordPress system.

    Also, I’d suggest moving to PHP 7.2 or 7.3 as they are considerably faster.

    Your host have a 2,6s TTFB and 4.2s for First Paint, which indicates a slow server. A normal TTFB value would be bellow 0,2s.

    Check the “Timings” tab here:

    https://gtmetrix.com/reports/honarme.com/1C217Wvp

    I don’t know where you site is hosted, but I’d suggest moving to a reliable host like SiteGround

    Hope this helps.

    Regards,
    Dimitar

    #21150
    greenandred1997
    Participant
    This reply has been marked as private.
    #21171
    Althemist
    Keymaster

    Yes, you can disable it. You don’t need it installed, unless you have some sliders there.

    You’d need to enable registration on my account page under WooCommerce > Settings > Accounts & Privacy (“Allow customers to create an account on the “My account” page“)

    Regards,
    Dimitar

    #21193
    greenandred1997
    Participant
    This reply has been marked as private.
    #21204
    greenandred1997
    Participant
    This reply has been marked as private.
    #21237
    Althemist
    Keymaster

    Hello greenandred1997,

    1. For the CSS – check your code for errors and make sure you cleared your site cache and browser cache.

    2. There are no instances of wp.com in the theme content. wp.com is just the CDN where some demo images are hosted. When you replace the content with your own, there will be no wp.com

    3. Here you can read more about child themes:

    Everything You Need To Know About WordPress Child Themes

    4. Blog posts can be added in the admin area. That’s not even theme related. They work just like with any other theme.

    #21387
    greenandred1997
    Participant
    This reply has been marked as private.
    #21388
    greenandred1997
    Participant
    This reply has been marked as private.
    #21428
    Althemist
    Keymaster

    You don’t need to delete anything. I’d recommend bringing the original files in place. There is a setting to turn the prelaoder animation OFF in the Theme Options > General tab.

    Regards,
    Dimitar

    #21500
    greenandred1997
    Participant
    This reply has been marked as private.
    #21505
    greenandred1997
    Participant
    This reply has been marked as private.
    #21509
    Althemist
    Keymaster

    Hello greenandred1997,

    1. Not really sure what do you mean regarding the font issue. Could you, please explain more and provide a working link, or at least a screenshot, so we can check what could be wrong?

    2. The background on the home page is assigned as a background image of the first Row element on the page.

    Regards,
    Dimitar

    #21527
    greenandred1997
    Participant
    This reply has been marked as private.
Viewing 15 posts - 16 through 30 (of 34 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14229, followers 703
Login and Registration Log in · Register