ResolvedRigid and WPBakery updates

Tagged: ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #12695
    Yomela
    Participant

    Hi there,

    I hope you are all doing good. I’ve got two questions concerning your rigid theme updates.

    1. Gutenberg: I have not yet updated my wordpress to the Gutenberg 5.0. version. Is the current rigid update (5.0.0.) compatible with both versions (with the last 4.x.x. + with the new 5.0. WP version)? I wonder if I can go for your 5.0.0. update before having updated to the WP Gutenberg 5.0.
    2. WPBakery: At the beginning WPBakery plugin updates seemed to be included in the rigid theme updates. But for a while the WPBakery plugin does not anymore update automatically by updating the rigid theme. Are those updates only included for the first months after buying the rigid theme? Or might there be any other reasons?

    I really much look forward to your answer.

    Thanks in advance

    Ariadne

    #12721
    Althemist
    Keymaster

    Hi Yomela,

    Yes, the latest Rigid version is compatible with WordPress 5.0 and yes, it can still be used with WP 4.9.9

    The WP Bakery Plugin never updated automatically. New versions are always included with the theme updates. If you closed the theme plugins notification in the admin, you can get to the updates under Appearance > Install Plugins.

    Hope this helps.

    Regards,
    Dimitar

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14138, followers 703
Login and Registration Log in · Register