ResolvedScroll Very Slow

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #21256
    benliroy
    Participant

    Hello,

    I uploaded your demo and i check your demo at your website, when i scroll, the page become very slow and freeze sometimes.

    Thank you very much

    #21264
    benliroy
    Participant

    I tried with differents PC and MAC, in laptop when i actived energy saving and charger not plugged in, the page shop is very slow when we scroll. I tried in Google Chrome and Safari is the same problem in pc and MAC and i desactived some animations of the theme, it’s still laging.

    #21265
    benliroy
    Participant

    #21282
    Althemist
    Keymaster

    Hello benliroy,

    We can’t tell what could be wrong by looking a video. Please, provide a working link to your site, so we can check what could be wrong.

    Regards,
    Dimitar

    #21286
    benliroy
    Participant
    This reply has been marked as private.
    #21287
    Althemist
    Keymaster

    There is a “coming soon” page, so we can’t really check.

    #21288
    benliroy
    Participant

    Oh sorry, it’s now unlocked

    #21292
    Althemist
    Keymaster

    It scrolls absolutely fine on my end. Tried with Chrome, Mozilla and Safari. However, your site is pretty slow – approx. 17 seconds for first load and more than 1 second for TTFB. Can’t be 100% sure, but that could be one of the reasons. It looks like your hosting server is just too weak or overloaded.

    Also, there are some JS errors in the console, which may also affect the performance. Also, it looks like there are some problems with your Autoptimzie settings, as it looks some resources are blocked.

    Hope this helps.

    Regards,
    Dimitar

    #21290
    benliroy
    Participant

    This bug is the same on your demo https://rigid.althemist.com/contacts/

    This appear when a laptop Mac/Pc is not charging and on windows when the energy saving is actived :

    https://prnt.sc/r18pin

    Thank you

    #21291
    benliroy
    Participant

    You can see this bug in your demo : https://rigid.althemist.com/contacts/

    It’s bug appear on laptop only when is not in charge, i mac we can all a time and on windows when we use the energy saving :

    https://prnt.sc/r18pin

    #21296
    benliroy
    Participant

    This problem appear in your demo web site https://rigid.althemist.com/contacts/
    you can see it in the shop page and contact us.

    This appear when you are in a laptop Mac/Windows, in windows when you have energy saving like this (https://prnt.sc/r18pin) you can see so much lag (tried in 3 PC, and browser).

    Thank you very much

    #21293
    benliroy
    Participant

    .

    #21308
    benliroy
    Participant

    Sorry for the different posts and responses, nothing happened that I posted. Can you help me here?

    Thank you

    #21311
    Althemist
    Keymaster

    Hello benliroy,

    We can’t see any bug on our demo website or your own website. Everything seems fine on https://rigid.althemist.com/contacts/

    Also, this have nothing to do with energy saving or charging on your laptop. I am also on a laptop at the the moment and there is no such “bug”.

    #21313
    benliroy
    Participant

    Look this video please :
    https://www.youtube.com/watch?v=LWffO22reLo&feature=youtu.be

    Please try to unplug your laptop and put in energy saving (click on logo battery in your comptuer).

    This problem is very annoying for me, I do not have it on my other sites with other theme.

    Thank you

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14265, followers 704
Login and Registration Log in · Register