ResolvedSearch Results Page is Wrong

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #20560
    ooo1122
    Participant

    Thanks replied my questions and patient. I just resolved one question. but

    Now i find my search result page. it is display not nomral. this is display screenshot. please check.

    wrong screenshot

    this is your demo website. I think this is normal. your theme demo

    Thanks for your reply.

    #20567
    ooo1122
    Participant

    Friend, Now i have find how to do add my new Product Categories to main menu. it is that Appearance > customize position. Thanks.

    but now i find my search result page. it is display not nomral. this is display screenshot.
    but i send screenshot. forum not display my topic.

    this is your demo website. I think this is normal.

    Thanks for your reply.

    #20575
    Althemist
    Keymaster

    Hello ooo1122,

    I am afraid I really don’t understand. Could you, please try to explain more? Exactly what’s the problem?

    Regards,
    Dimitar

    #20585
    ooo1122
    Participant

    wrong search results page

    #20587
    ooo1122
    Participant
    This reply has been marked as private.
    #20584
    ooo1122
    Participant
    This reply has been marked as private.
    #20612
    Althemist
    Keymaster

    This cropped screenshot doesn’t show much. Please, always provide working links where the problem can be seen “Live”.

    Anyways, looking at that partial screenshot, I guess the option “Search only in products” under Theme Options > General is disabled. In this scenario, the system would search not only products, but all posts and pages and list them as standard posts. If you want to list them as in the demo, you’d need to enable the option to search only in products.

    For the header part and title background image – when the option is enabled, that page would get the same settings as the shop settings.

    Hope this helps.

    Regards,
    Dimitar

    #20625
    ooo1122
    Participant

    OK, Friend, Thank you very much. It is right. i just enable “Search only in products”. now is OK.

    THANKS THANKS.

    Best helps.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14067, followers 703
Login and Registration Log in · Register
IMPORTANT!!!

Hello everybody! Please, accept our sincere appologies for the delaeyd support last 2 weeks. One of our team members was diagnosed with Covid-19 and we were isolated without the chance to leave home or access our office. We are now back to work and slowly catching up with delayed support tickets. We expect the queue to be cleared and everything to be back to normal schedule by Monday, 29th of June.

Thank you so much for your patience and understanding.

Best regards,
Althemist team
close-link