ResolvedShipping

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #33883
    ado
    Participant

    Hi there,

    i have a issue with the shipping… If i enable the lafka shipping there is no ” Shipping-Tab ” in woocommerce settings so i am not able to add the costs and min order for the shipping. How can i change that?

    #33884
    ado
    Participant

    and there are no chackout buttons or view card button… here are a lot of issues in this theme

    #33891
    Althemist
    Keymaster

    Hi ado,

    These are not “issues in this theme”.

    1. If you don’t have “Shipping” tab under WooCommerce > Settings, most probably your store is set to sell digital products only. Check under WooCommerce > Settings > General > Shipping Locations if it’s set properly to “Ship to all countries you sell to”

    2. Most probably your default WooCommerce pages are not set properly under WooCommerce > Settings > Advanced AND/OR your Lafka Order Hours are set in such way, so your store is permanently closed.

    #33958
    ado
    Participant
    This reply has been marked as private.
    #33959
    Althemist
    Keymaster

    Hello ado,

    1. We can’t tell what could be wrong without seeing the problem “live”. Please, provide a working link to your site, so we can check.

    2. It can’t be done exactly as you expect. What you describe is more like a “composite products”, not a combo. Combos are predefined.

    What you can do is create a variable Pizza products where each variation is a pizza type and another variable Bowl product where each variation is a bowl type

    No, I am afraid you can’t limit availability type for certain products. Order time is a global setting for the entire store OR a branch.

    #33960
    ado
    Participant
    This reply has been marked as private.
    #33962
    Althemist
    Keymaster

    Hi ado,

    1. Do you have some optimization plugin installed? Looks like the “refresh cart fragments” feature of WooCommerce is disabled. Could you, please give us temporary admin access?

    2. Yes, you can do it like in the demo page and I have explained in my previous answer how can you do it – create a variable Pizza products where each variation is a pizza type and another variable Bowl product where each variation is a bowl type. This is how it’s done in the demo.

    As for the slow website – there could be many reasons – slow shared hosting, the fact that you don’t have SSL which means you can’t use HTTP2, older version of PHP, overloaded server etc. This is not theme related and the number of possible reasons if huge.

    #33966
    ado
    Participant
    This reply has been marked as private.
    #33969
    Althemist
    Keymaster

    Actually it works absolutely fine, but you have manually disabled the “AJAX-Buttons „In den Warenkorb“ in Archiven aktivieren” settings under WooCommerce > Settings > Products.

    We have enabled it.

    #34192
    ado
    Participant
    This reply has been marked as private.
    #34199
    Althemist
    Keymaster

    Hello ado,

    I am afraid this is not theme related. May be your site got hacked OR you may be you have some warez plugin installed that contains malware software. You’d need to discuss this with your hosting provider.

    #35232
    ado
    Participant
    This reply has been marked as private.
    #35348
    Althemist
    Keymaster

    Hi ado,

    1. May be you have disabled the Quick View? Check under Theme Options > Shop tab.

    2. Did you have the Google Maps API key filled under Theme Options > General? In order to use maps you’d need a Google Maps API key.

    3. No need to purchase a plugin. Loco Translate is the best option and it’s free:

    Loco Translate

    #35354
    ado
    Participant
    This reply has been marked as private.
    #35372
    Althemist
    Keymaster

    1 & 2:

    There are some JS errors on your site blocking most of the scripts like this one:

    GEThttps://test.roomis.de/wp-content/themes/lafka/js/lafka-libs-config.min.js?ver=6.0.2
    [HTTP/2 403 Forbidden 38ms]

    I suspect they are related to your security settings. Also, we noticed you have 2 different security plugin, which may cause conflicts. Try disabling the 2 plugins and see if it works fine. After that, choose just one of them and set it properly (do not be too restrictive in the settings).

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register