In ProgressShipping

Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #37982
    ado
    Participant

    Hi there,

    i have set 4 Shipping methods in Lafka. Each of them has different Zip Codes, Min Order Values and Flat Rates but but only Flat Rate is working with the Correct Zip Code. Min Order Value not.

    For Example: Zip Code 44225 has an Min order amount of 55€ and Flat Rate of 4 to get the Food delivered. But here you can also Order with 10€ and the ” Delivery” as Option is also there. How can i solve this problem?

    Thanks and Regards

    #37985
    PinyB
    Participant

    Hi Ado,
    If I understand you correctly then you have set up 4 shipping methods based on zip codes.

    For my imaging as an example
    Zone The Hague
    Region = The Hague with zip codes 2544* or other
    Min amount spent is 55 and a flat rate (fee = 4,- )

    If someone orders for €10, then that order just comes through.
    Actually the order would be too little for the shop.
    Do I understand that correctly?

    #37992
    ado
    Participant
    This reply has been marked as private.
    #38026
    Alex
    Keymaster

    Hello ado,

    As it is relatively complex set up, please send us a temporary admin account and we will look at it. Make sure you tick the Set as private reply checkbox.

    Regards,
    Alex

    #38037
    ado
    Participant
    This reply has been marked as private.
    #38059
    Alex
    Keymaster
    This reply has been marked as private.
    #38102
    ado
    Participant
    This reply has been marked as private.
    #38125
    Alex
    Keymaster

    Hello ado,

    I’ve just checked again on your site.
    The Lafka plugin is not updated to the latest version shipped with the theme.
    Almost every time we release new version, there are changes in the accompanying plugin: Lafka Plugin, where actually all shipping related things are. So when you update the theme, you have to go to Appearance -> Install Plugins and update all listed there. Currently your plugin is with version from an year ago. And this year we fixed an issue related to the new Google Maps API.

    So, I believe, you just need to update those plugins listed there. Currently I see:
    – Lafka Plugin – Lafka Theme accompanying plugin
    – WPBakery Page Builder

    Just to know there is even newer version of the theme and the plugin now, which makes it compatible with the latest WooCommerce version.

    You have a lot of plugins. In order to have a stable and secure site, you should update everything occasionally. But consider creating a backup first.

    Regards,
    Alex

    #38149
    ado
    Participant
    This reply has been marked as private.
    #38163
    Alex
    Keymaster
    This reply has been marked as private.
Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register