ResolvedSingle Posts Show Blank Page

Tagged: ,

This topic contains 10 replies, has 3 voices, and was last updated by  Alex 6 months, 1 week ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #13378

    marfert
    Participant

    I’ve been working with Refer for a month now, but have just been using page. Everything worked fine. Now I wanted to use posts, but these keep showing a blank page. I tried setting different layouts for the post, but that didn’t help.

    What can I do?

    PS: I found that this is an issue others had with your other themes as well. I found a similar topic in a different sub-forum. But I am not allowed not access it.

    #13382

    Alex
    Keymaster

    Hi marfert,

    Could you please explain in more details?
    It will help if you send us a link where we can see the issue.

    Very often when an issue looks similar to another it is actually completely different.

    Regards,
    Alex

    #13383

    marfert
    Participant

    Hi Alex,

    it is regarding this post: https://bayze.de/vergleich-almased-bertrand/

    If I open this URL, I get the following two lines in wp_debug:

    
    [11-Feb-2019 09:02:45 UTC] PHP Warning: include(): Failed opening 'default' for inclusion (include_path='.:/usr/share/php') in /home/wp/disk/wordpress/wp-includes/template-loader.php on line 74
    [11-Feb-2019 09:02:45 UTC] PHP Warning: include(default): failed to open stream: No such file or directory in /home/wp/disk/wordpress/wp-includes/template-loader.php on line 74

    `

    The rest of the website works fine.

    #13390

    Althemist
    Keymaster

    Hi marfert,

    did you manually created those posts or imported them from a file?

    It looks like they were imported from a blog using another theme and that theme saved a field which is not available in our theme.

    I’d suggest trying to manually create a post and see if it works fine.

    Regards,
    Dimitar

    #13392

    marfert
    Participant

    Hi Dimitar,

    thanks for your answer.

    Actually I tried creating a new post. But I have the same issue then. Also I tried deleting all custom fields – same issue.

    I’m not sure what else to try.

    #13396

    Althemist
    Keymaster

    Please, provide temporary admin access details, so we can check what else could be wrong on your site.

    #13397

    marfert
    Participant

    Yes, no problem. How to share the access privately with you?

    #13398

    Althemist
    Keymaster

    Just post them here and mark the “set as private reply” checkbox. It’s absolutely safe.

    #13399

    marfert
    Participant
    This reply has been marked as private.
    #13407

    marfert
    Participant

    Alright, I found out that for the blank post there was an entry in the database table wp_postmeta for that post with _wp_page_template being set do “default”. Deleting this entry made it work.

    #13408

    Alex
    Keymaster

    Ok, we were just looking at the issue.

    Marking it as resolved.

    Regards,
    Alex

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 12277, followers 686
Login and Registration Log in · Register