ResolvedSlider Revolution issues,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #14299
    xavierv069
    Participant

    Is not letting slide save and not able to open a slide.

    I get this message: Field Title Should Not Be Empty.

    #14305
    Alex
    Keymaster

    Hello xavierv069,

    Seams that you are talking about the Revolution Slider.
    If so, please check their documentation as we don’t modify it’s behavior: https://www.themepunch.com/revslider-doc/slider-revolution-documentation/

    Regards,
    Alex

    #14553
    xavierv069
    Participant

    Hello,

    Yes is regarding about Revolution Slider.

    Yes, I have checked their documentation and does not give any solution regarding “Field Title Should Not Be Empty”

    I have disable plugins and no luck…

    And I have WPBakery Page Builder not updated for a while hasn’t change to update, is suppose to update automatically everytime grosso theme is updated on envato market, I have updated grosso theme but WPBakery does not update and why does not update?…is this the reason why revolution slider is not functioninng..?

    Please help with this issue,

    Slider Revolution says Activate Slider Revolution for Premium Benefits, I don’t get Slider Revolution Premium Benefits with your theme grosso..?

    I need a solution A.S.A.P….

    Thank you.

    #14562
    Althemist
    Keymaster

    Hello xavierv069,

    If you give us temporary admin access to your site, we can check what could be wrong.

    As for the updates – the plugins are not updated with every theme update, but only when there are new versions. You’d need to check if there are updates available under Appearance > Install Plugins menu.

    As for the “premium benefits” – your bundled plugins are active and fully functional, but their authors decide to provide some “premium content” to their direct buyers only. We know it’s not a fair way to get more customers, but it’s the same with any theme which offers those plugins for free.

    You can read more about “bundled plugins” and official Envato position on the matter here:

    https://help.market.envato.com/hc/en-us/articles/213762463-Bundled-Plugins

    Regards,
    Dimitar

    #14565
    xavierv069
    Participant
    This reply has been marked as private.
    #16864
    Althemist
    Keymaster

    Hello xavierv069,

    We have just checked and the revolution slider works absolutely fine on your site.

    We have created a slider first and then edited it’s slides.

    You can see it here:

    Test Page

    Regards,
    Dimitar

    #16898
    xavierv069
    Participant

    Hello,

    Okay thank you..very kind..

    But still having same issues, I tried to add new slider “Slider Title & ShortCode” I put BodyconSlider and slider1 I keep getting same error “Field Title Should Not Be Empty” and not letting add new slide.. are those the only 2 fields I need to fill correct..? but no luck..

    What I had to do is to duplicate copy the slider you already made and I’m working with that slider…, I would like to know what is the problem with not letting add new slide, I have used revolution slider before on other theme didn’t have this issues..

    And I encounter other new issues that came when you added the slider after..I didn’t have these issues before..

    1.- Before I had changed the product images to custom sizes, ratios and now is not showing the custom sizes I already had setup, I think is using default sizes, I tried putting again image with and ratio and published but still not changing the size remains with small or default images sizes, I cleared cache but is not working..

    a). What I have notice is that when I’m in customize shop and browsing different categories I’m able to see the images to the sizes I had programmed before, but when I’m out of theme customize, normal browsing the site still shows smaller or default images…not changing sizes ratio…
    b). what could be the problems that does not changing the size images ratio when not on theme customize…?

    2.- Other Issue- When Im in homepage, homepage is opening as a post not homepage, I went to settings, reading, I have it set to a static page homepage not post, but still showing this post page on homepage- download(19)

    a). what is the reason that is not opening the homepage, and is opening that post page- download(19), I didn’t have this issue before..

    Please Note: the homepage is opening normal on google chrome and brave, but I tried in other browsers mozilla, microsoft edge, vivaldi, mx5 all these browsers the post page comes up and not the homepage…

    Please help A.S.A.P

    Thank you….

    #16910
    Althemist
    Keymaster

    Hello xavierv069,

    The slider works absolutely fine on a clean installation. We have just tested again.

    It looks like there is a plugin conflict on your site. I’d suggest checking your caching plugins and also the folder permissions on your server.

    As for the other problems:

    1. This could be related to you caching plugin (BTW, currently the cache size on your site is HUGE – almost 2GB. Also, keep in mind that when you set new image size, the system would need to regenerate the image thumbnails. This takes time and it’s not immediately visible on the front-end.

    It is possible that you simply don’t have enough space on your server due to the huge cache size.

    This is not theme related, so we can’t really help here.

    2. What I see on your home page is definitely a home page, not post. However, yor site is bloated with tons of plugins and external resources and it loads the home page for almost forever. There is something from optimole.com that takes approx. 50 seconds to load and blocks the page.

    I’d suggest removing your caching plugins and all unnecessary plugins you have like McAfee Secure etc.

    McAfee is a stupid plugin for a website (it doesn’t secure anything) which only creates problems and slows down the server. Caching plugins are meant to be used on live sites when everything is ready for public, not when you build it.

    Also, rebuild your permalinks and optimize your database.

    Regards,
    Dimitar

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14067, followers 703
Login and Registration Log in · Register
IMPORTANT!!!

Hello everybody! Please, accept our sincere appologies for the delaeyd support last 2 weeks. One of our team members was diagnosed with Covid-19 and we were isolated without the chance to leave home or access our office. We are now back to work and slowly catching up with delayed support tickets. We expect the queue to be cleared and everything to be back to normal schedule by Monday, 29th of June.

Thank you so much for your patience and understanding.

Best regards,
Althemist team
close-link