Resolvedslow theme2

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #29868
    burcubasyigit
    Participant

    https://kermesteyiz.biz/?v=7b3eaf5c6103

    my web site and why link this ?

    #29872
    Althemist
    Keymaster

    Your page is not optimized at all. Also, your image settings are all wrong. You have a lot of images and their size is huge. You have 32.5 MB of images just on the home page. Also, it looks like your hosting is pretty slow. (almost 10 seconds TTFB).

    https://gtmetrix.com/reports/kermesteyiz.biz/zP06WliB/

    We’d suggest optimizing your site and also moving to a better hosting. The problems on your site can’t be fixed with just a plugin like WP Rocket.

    #29875
    burcubasyigit
    Participant

    ok, how should it be? “completely wrong picture settings”
    i have a lot of images because this is “ecommerce multi vendor”!!

    The site breaks down while optimizing!
    Site crashes when css and js are compressed
    so I can’t optimize!

    #29878
    burcubasyigit
    Participant

    optimize edemiyorum, çünkü tema kodları hata veriyor. css ve js sıkıştırma işleminde site bozuluyor!!!!!

    #29879
    burcubasyigit
    Participant

    i can’t optimize it because the theme code is failing. Site breaks in css and js compression !!!!!

    #29880
    Althemist
    Keymaster

    As I already explained, you’d need to properly set the WP Rocket (or another optimization plugin). This is not theme related, so we can’t provide help with that. As for the images, you’d need to set the sizes under Appearance > Customize > WooCommerce > Product Images and also rebuild the thumbnails. Again, this is not theme related. It’s how WooCommerce work.

    Right now you have product images that are 3000x3000px

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register