ResolvedSmall little things.

This topic contains 6 replies, has 2 voices, and was last updated by  Althemist 6 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #13022

    dexxnl
    Participant

    Everything works perfectly except 2 things I am breaking my head over.

    1: Under user account it shows 2 Avatars next to each other. I tried disabling all Plugins but to no effect.

    2: Can I set a limit to the ( You may also like ) section on the product page. And where can I change the text for it?

    Thank you.

    #13023

    dexxnl
    Participant

    And I almost forgot, I do have to give huge kudo’s for the clean code and how well it is optimised. Keep up the good work.

    #13024

    Althemist
    Keymaster

    Hi dexxnl,

    welcome to the forums and thanks for buying one of our themes and for your kind words.

    1. Do you have some multi-vendor plugin installed? Also, please check if account page is set properly under WooCommerce > Settings > Advanced. If everything seems to be OK, please give us temporary admin access to your site, so we can check what could be wrong.

    2. “You may also like” is the up sells section. You can’t have a limit, because each product there is manually set in the product settings. You just need to make sure you don’t have much products inserted as up-sells.

    You can only control the number of “Related products”. The setting can be found in Theme Options > Shop tab, just bellow the “Number of Products per Page” setting.

    Hope this helps.

    Should you have more questions, just let us know. Leaving the topic “In progress” state until we find out what’s causing the avatar problem.

    Regards,
    Dimitar

    P.S.: BTW, if you’re happy with the theme and support, we’d really appreciate if you take the time to rate it on ThemeForest. You can do so in your downloads page ( https://themeforest.net/downloads ) – The small stars bellow the green Download button. It helps us a lot keep improving our themes and adding new features.

    #13031

    dexxnl
    Participant
    This reply has been marked as private.
    #13045

    Althemist
    Keymaster

    Hi dexxnl,

    you can use any email (e.g. – example@example.com) and just share the details (username and password) here.

    Regards,
    Dimitar

    #13075

    dexxnl
    Participant
    This reply has been marked as private.
    #13102

    Althemist
    Keymaster

    Hi dexxnl,

    the problem is caused by a bug in the Jetpack’s image lazy loading. I have disabled this for your site. If you really need to use lazy load for image (the theme is really well optimized and such things are not really needed) I’d suggest using a separate plugin like this one:

    a3 Lazy Load

    Basically, JetPack was built around the features of the default themes and it’s known to cause different types of problems with many themes. Also, keep in mind that it adds functionality that is already present in any properly coded theme. The only thing in JetPack we found really good is the WordPress image CDN.

    Hope this helps.

    regards,
    Dimitar

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 12143, followers 684
Login and Registration Log in · Register