ResolvedSome products show two images in product page

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #24394
    droidman86
    Participant

    It’s displaying first and gallery image, both at the same time.

    error

    #24426
    Althemist
    Keymaster

    Hello droidman86,

    Please, provide a working link where we can see the problem “live”, so we can check what could be wrong.

    Regards,
    Dimitar

    #24441
    droidman86
    Participant
    #24457
    droidman86
    Participant

    I figured what was the issue.

    I disabled webP images and it no longer happens. Something you might want to test and fix for those using webP images.

    #24473
    Althemist
    Keymaster

    Using webP images is still not recommended on production sites, as neither Edge, not Safari browsers are supporting it. Using webp images would make your site unusable for nearly half the internet users. (imagine the frustration of all users browsing your site on Mac, iMac, iPhone, iPad etc. – they are lost potential buyers)

    New technologies are really good thing, but they are still not fully supported by all browsers. That’s the reason we don’t support them too. When at least Safari adds support for webp, we will definitely make sure the theme works fine with it.

    Best regards,
    Dimitar

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 17359, followers 742
Login and Registration Log in · Register