ResolvedSomething went wrong with the plugin API

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #17288
    ismetseyhan
    Participant

    hi ,
    my php version 7.3 and i want to install WooCommerce – excelling eCommerce which required plugin But system say me : Something went wrong with the plugin API

    #17292
    ismetseyhan
    Participant

    the problem was caused by the host and I solved the problem thanks

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register