ResolvedSpace between words on product pages

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #38050
    service
    Participant

    Hello,
    I use “TranslatePress” plugin to translate and switch between two languages: Bulgarian and English.
    After adding “Language switch” and translating product categories, when viewing any product in English, after the product there is a section with visualization of products of the same category, the section title merges all words into one with no space between the words! Do you know how to solve this problem?

    https://yavka.bg/en/product/%d0%ba%d0%b5%d1%81%d0%b0%d0%b4%d0%b8%d1%8f-%d1%8f%d0%b2-%d0%ba%d0%b0/

    https://prnt.sc/atAC92oNfKEh

    #38072
    Alex
    Keymaster

    Hello service,

    On the link you’ve sent I don’t see the described issue. Please send us a link when we can examine the issue.

    Regads,
    Alex

    #38076
    service
    Participant

    Hello,
    The problem is visible when viewing all products in English!
    Open any product in English and you will see that the category merges with the word front and back!
    There is no space between the word before the category and the word after the category!
    I am re-sending a picture of the problem and a link!
    If you don’t see a problem send me your picture!

    Quesadilla Yav-Ka

    https://prnt.sc/HPKrH-p3dOdU

    https://prnt.sc/oZhuXd5bh1qZ

    #38093
    service
    Participant

    Hello,
    Is it possible to get a reply?

    #38124
    Alex
    Keymaster

    Hello service,

    Really sorry for the delay.

    I see what you mean now.

    The original text was with added spaces after the first word and in front of the second word. Like this: “Other ” and ” you’ll love”, so the text between have proper spacing. And in your translation you didn’t add those spaces. That’s the cause.

    Regards,
    Alex

    #38130
    service
    Participant
    This reply has been marked as private.
    #38134
    Alex
    Keymaster

    Hello service,

    I suppose Yoast plugin removes the spaces. You can add following class to the Customize -> Additional CSS

    a.lafka-related-browse{margin:0 10px}

    We will add same style in the next update.

    Regards,
    Alex

    #38135
    service
    Participant

    Hello,
    Are you sure this plugin is causing the problem? I disabled the plugin but the problem still persists!

    #38155
    Alex
    Keymaster

    Hello service,

    It could be also server setting.
    But definitely there is something which removes those spaces.

    Regards,
    Alex

    #38171
    service
    Participant

    Hello,
    Can you figure out – what is removing these distances and fix it?

    #38191
    Alex
    Keymaster

    Hello service,

    We can not find out, because we can’t reproduce it. I gave you an workaround with the custom css, which also will be included in the theme update.
    You can ask you hosting provider, they may know.

    Regards,
    Alex

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register