In ProgressSpecific pages & problems in my website

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #34903
    omarodeh88wz
    Participant

    Hello.
    When I tried to send u a detailed email about all problems I find.it tells me the message is spam.

    I will give u the link here but please
    Try to hide my domain name because I don’t see private button in first open case message.

    Zadshops.com

    I will try to send half of it for now

    here i will specify all major problems i face. it will be a little long .

    1- https://zadshops.com/ here you can see it

    2- in the footer there are 2 similar menues. when i delet one the other gets deleted too .

    2- in the store manager page the header covers notifications. https://zadshops.com/store-manager/

    3- icons here are not visible as the demo ,blue! https://zadshops.com/home-2/
    same page at the bottom . it says a mailchimp error.
    + cant understand why is the header split into 2 horizental parts?

    4-i have no active map . is it enough to update to wcfm ultimate or should i pay google 200$/month to activate it?

    5- when i point to the shop tab , a window with categories appear https://zadshops.com/contact-form/
    i cant find option to change pictures or rewrite the widget below.

    6- There was another home page with picture yes we are open , on it there was a go to shop button . cant find it.

    7- https://zadshops.com/contact-form/?min_price=15&max_price=240
    here i cant readjust the prices of the filter . no option . i tried to set it to 1 jd from theme options but didnt work.

    8- here look at the header half empty!
    and most important , there is no big image for the product.the case is repeated for many of them if not all.

    9- when people search my domain is it this page what they get! https://zadshops.com/
    in the same page , there is a page i created and havee not linked yet .
    why does it appear like a blog post? its under the title of السلع الممنوعة

    10- https://zadshops.com/rigid-theme-blog/
    the blog posts of the demo doesnt appear here?

    #34934
    Althemist
    Keymaster

    Hello omarodeh88wz,

    1. I can only see 3 widgets in your footer and there are no duplicates.

    2. It looks like you have assigned a header background image in addition to the title background image

    3. Which icons are you talking about? Please explain more.

    4. Please, try to be more descriptive. WHERE do you have no map? Basically, you’d need Google Maps API keys. You don’t need to pay anything unless you exceed the limits, which are pretty high.

    5. This is not a widget to “rewrite”. The categories block can be enabled/disabled from Appearance > Customize > WooCommerce > Product Catalog. That’s not even theme related. The images and names of categories can be edited under Products > Categories. These are basic WooCommerce functionalities.

    6. This should be the default Home page when you import the demo. If it’s different, you’d need to check what’s set as static home page on your site.

    7. There is a “reset all filters” button bellow the filters

    8. Where?

    9. As I already said, it looks like there is something wrong with your site settings. I’d suggest reseting your website with a plugin like WP Reset and import the demo on a clean installation.

    10. I can see all demo blog posts there.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register