ResolvedSub menu on home page screwed up

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16981
    mike
    Participant

    Hello after I was finally able to import sample data, some things are screwed up. mainly the pizz/burger and so on menu on the home page – https://mehtanirestaurantgroup.com/burger/ it does not look like your demo. can you help me fix this so it would look like your demo

    #16982
    mike
    Participant
    This reply has been marked as private.
    #16983
    mike
    Participant

    Hello, an update – I ran the import a few more times and now that menu section is fixed. however, there are a few things that are off. like the icons at the bottom (where it says Friendly Service and more on the home page) are faded instead of the bold color you have on your demo, and also the subscribe section doesn’t work

    #16984
    Althemist
    Keymaster

    Hi mike,

    Yes, on servers with php timeout set too low, it may take several attempts before all the content is imported.

    As for the other problems:

    The icons on page bottom are the old ones (the initial theme version). We have an update released 2 days ago with updated content, as Envato had required some changes.

    For the mail subscription – it looks like you don’t have the Mailchimp for WP plugin installed. Just install and configure the plugin and it’d work fine:

    Mailchimp for WordPress

    Hope this helps.

    Should you have more questions, just let us know.

    Regards,
    Dimitar

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register